Recent Posts

Pages: [1] 2 3 ... 10
Electrical / Re: '79 Y84 403 Battery smokes, car doesn't start.
« Last post by Aus78Formula on March 21, 2018, 11:09:33 PM »
You've probably done this, but double check all the grounds and battery leads and any other wiring is well-earthed, or located where it should be and making good contact, check alternator as well since 403 also links up there. Have you anything else apart or off since last started and previous battery, check that also.

Have a good look around the starter motor cable and wiring, a fresh battery with big amps on old fried cables near an exhaust can quickly find that they can no longer cope. I recently sold a starter and part harness to another 403 TA owner in Sydney that was fried there, mine was similar years ago.
Electrical / '79 Y84 403 Battery smokes, car doesn't start.
« Last post by Maxthe222 on March 21, 2018, 09:51:18 PM »
Hey guys, more issues

So basically I just had my carb completely cleaned and redone, reinstalled the cold air intake, blew and replaced a radiator hose, and replaced the battery in my car. After all that a few days later, it's not starting.

I tried to start the car today, it was kinda cold weather (21 degrees?) , and I gave it a few pumps. Tried turning the key a few times, everything seemed normal, making the right noises and all that, never held the ignition for more than 4-5 seconds. At first I thought the engine was flooded, since I was still getting used to way the cleaned and tuned carb worked, but the petrol smell around the exhaust and engine wasn't very strong.

Popped the bonnet, looked around, didn't see any smoke or anything out of the ordinary. Tried starting it again, and then noticed smoke coming out of the red battery terminal???

Since the battery is new, I'm inclined to believe it could be the starter motor? It started to sound a bit slower towards the end. Battery is a brand new HD lion battery, last one I had was a tiny battery for a smaller car. Maybe something in the electrics going on? There was definetly a weird smell around the engine after that, I've smelt it before but I didn't know what it was, maybe it was an electrical burning smell?

Any ideas?? I don't think I'll find a starter motor around here any time soon, especially a decent original one.
General Discussion / Vehicle inspection
« Last post by Dakinez on March 21, 2018, 05:48:50 PM »
Is anyone with good knowledge and experience interested in doing a vehicle inspection for me? Car is located just south of Boston, 77/78/79 era.
I need someone who can go through and evaluate the work done and the work remaining so I know what I'm getting myself in to.

I'm expecting to pay for the expertise.
Misc. Items for Sale / Re: Smokey and the Bandit Pace 10-4u H Scanner
« Last post by Aus78Formula on March 21, 2018, 05:47:04 AM »
Yes, the guy who only signed up to post an ad 4 years ago is still holding this part for you. Wait by the phone, he will call you to arrange collection sometime in the few months.
Restoration / Re: Newbie needs help between 77 and 78 projects
« Last post by Aus78Formula on March 21, 2018, 05:39:21 AM »
And a 1977 W72 had 200hp, not the 220 of 1978. But that's trivial as you you don't select a car based on its pathetic stock output. In the end, get what you want, no one else can decide for you, and live with the regrets when you make the wrong choice and not blame a forum.

And...another that hasn't been online since they posted months ago and never even waited for responses, just waste peoples time being a dreamer.
DriveTrain / Re: 79' TA - idle settings?
« Last post by Aus78Formula on March 21, 2018, 02:13:32 AM »
It's all on the radiator support decal if still there, and all based on stock engine that meets stock requirements. Likewise, those RPM settings always seem far too low, a guideline though.
Cars for Sale/Wanted / Re: wanted - Bandit Trans Am
« Last post by Aus78Formula on March 20, 2018, 11:42:12 PM » have replied to a guy who signed up just for his one-off reply and not been back since, just as you are. Try messaging direct.
Cars for Sale/Wanted / Re: wanted - Bandit Trans Am
« Last post by Dakinez on March 20, 2018, 07:22:05 PM »
I know your looking for the older body style t/a, but I thought outgrow this out there. I have an 82 t/a bandit #99 built by trans am specialties in cherry hill nj for the Smokey and the bandit movie, this vehicle is in good condition inside and out and runs very strong, it is a 5 sod manual, has the Recaro  interior and has alot of documented history, its one of very few left in existence, if your interested in more info let me know, I have picks, videos and documentation, thanks

I would be interested in the details of this car. Do you mind sending them through?
DriveTrain / Re: 79' TA - idle settings?
« Last post by Stringer on March 20, 2018, 07:16:02 PM »
Timing = 18 degrees at 1100 RPM
Idle in drive = 550
Idle in park = 900
Idle with A/C = 650

Set the timing with the vacuum advance disconnected. Reconnect the vacuum advance and set the idle screw to the optimal idle. I have never really been able to achieve smooth idle at 550. My car idles more smooth at 750....that puts my idle in park about 1000.

You can then trim out the fuel mixture by using a vacuum gage and adjusting the idle mixture screws to make it run more rich or more lean. Good rule of the screws all the way in, turn them about 2 turns out and start the adjustment from there. In is more lean - out is more rich. Hook a vacuum gage up to a manifold vacuum port and read the gage. The idea is to adjust the mixture screws until you get the highest point of vacuum.  Mine is about 19 - 19.5 at 750 idle

It is not about adjusting the screws to be exact (although they shouldn't be too far off) it is about fine tuning the fuel and air mixture. Take small 1/8 turns, rev the engine up, let the engine settle, watch the gage adjust some more, etc.  You may need to readjust the idle during the process as well.

Take your time you'll get it.
Parts Wanted / Crankshaft Wanted
« Last post by rollin on March 20, 2018, 04:34:31 PM »
I am currently rebuilding my 1979 Pontiac Trans Am oldsmobile 403 and I am searching for a crankshaft that will fit! Do you know where can I get this??

Thank you!!
Pages: [1] 2 3 ... 10