Author Topic: Tansmission cable at carb question  (Read 106 times)

0 Members and 1 Guest are viewing this topic.

Offline elkyone

  • Jr. Member
  • *
  • Posts: 97
  • Referrals: 0
Tansmission cable at carb question
« on: July 14, 2017, 10:35:58 PM »
... its not he sccelerator cable, like i thought eatleir but the one that connects below that , possibly a transmission linkage? when its connected the accelerator binds and will hardley move. But im not sure where its binding .more looking is required
« Last Edit: July 15, 2017, 02:05:25 PM by elkyone »
http://s1264.photobucket.com/user/elkyone/library/78%20Trans%20Am%20during%20project

65 Mustang (currently for sale) sold
74 Nova (sold):(
78 Trans Am
86 El Camino sold
12 Traverse
07 G6

Offline elkyone

  • Jr. Member
  • *
  • Posts: 97
  • Referrals: 0
Re: Tansmission cable at carb question
« Reply #1 on: July 15, 2017, 07:48:14 PM »
I found out what the problem was after talking to my uncle, there is an adjustment on the cable which somehow we must have changed tge settings at some point.
But after making the adjustment i dont have that issue any more
http://s1264.photobucket.com/user/elkyone/library/78%20Trans%20Am%20during%20project

65 Mustang (currently for sale) sold
74 Nova (sold):(
78 Trans Am
86 El Camino sold
12 Traverse
07 G6

Offline Aus78Formula

  • Adv. Member
  • ****
  • Posts: 1921
  • Referrals: 0
Re: Tansmission cable at carb question
« Reply #2 on: July 15, 2017, 08:38:51 PM »
That would be the kick-down cable with the locking adjuster.  Unlock it, hook it all up on the linkage so it's free. To set, make sure car is not running, open throttle to full then click the button into place to lock the kickdown cable and as you let it go it pulls the cable with it. Done.