Hitman's Pontiac Trans Am Forum

Trans Am Information => Restoration => Topic started by: stp667 on March 31, 2009, 02:13:17 PM

Title: 1978 8-track play speed adjust? (only plays at Alvin and the Chipmunks speed.)
Post by: stp667 on March 31, 2009, 02:13:17 PM
I have a question about my 8 track stereo.  Is there an adjustment anywhere on the radio that anyone knows about?  I'm trying to play my 70's and 80's Journey and Foreigner tapes and all that comes out is Alvin and the Chipmunks!  I purchased the stereo and it was supposed to be "refurbished."  Any info would be greatly appreciated!!  The speed is too fast, and does change when I move the tape around, but it goes back to superfast mode when I let go.  Thanks!!
Title: Re: 1978 8-track play speed adjust? (only plays at Alvin and the Chipmunks speed.)
Post by: LTD on March 31, 2009, 09:56:50 PM
It almost sounds like them wrong belt is installed.  If the belt is too tight, the player will play at the wrong speed.  The belt runs from the player motor itself to the pinch wheel. 
Title: Re: 1978 8-track play speed adjust? (only plays at Alvin and the Chipmunks speed.)
Post by: RPO_Z06 on March 31, 2009, 10:21:19 PM
It's been a long time since I've messed with one but if memory serves me correctly the head azimuth needs to be tighter towards the tape to bring the speed down. 
I think the old trick to test this was to wedge a folded matchbook on one side of the tape to tighten it.

Man that hurt my brain trying to remember that.
Title: Re: 1978 8-track play speed adjust? (only plays at Alvin and the Chipmunks speed.)
Post by: stp667 on April 01, 2009, 09:47:16 PM
Yes, it hurts my brain listening to the chipmunks!  I am going to try the folded matchbook thing and see if it works.  Thank you for the replies!!  Is there an azimuth adjustment screw?
Title: Re: 1978 8-track play speed adjust? (only plays at Alvin and the Chipmunks speed.)
Post by: 78ta on April 02, 2009, 12:03:48 AM
I'm afraid I don't know where it is on the post 1972 players, but I do work on the old t400 8 tracks and there is a speed adjustment on those so I'm sure there is a speed adjustment on the newer models. There is usually a hole in the cover that you can see a small screw head through. One the newer ones, you may have two holes like this. One being the antenna trimmer for AM and the other being the 8 track motor speed. The antenna trimmer is usually on the fron next to the tuning knob. As I said, I don't know where the adjustment is on the newer model 8 tracks but I kinda doubt you'll be able to reach it easily while the radio is installed in the car.
 I can't imagine that the belt or the tape itself being loose would cause the speed to be too fast. The motor turns the capstan at a set speed. The capstan is what drives the tape itself. So if the tape wasn't pushed up against the capstan well enough, the tape would actually drag/slip. Not run faster.
Title: Re: 1978 8-track play speed adjust? (only plays at Alvin and the Chipmunks speed.)
Post by: SgtRock on September 25, 2011, 09:06:02 PM
Does anyone have any updates to this issue? I just installed an AM/FM 8 track factory unit (refurbished) and I am having the same problem.  It's not quite as bad as Alvin and the Chipmunks, but Robert Plant definately sounds like he's inhaled some helium on Black Dog and Boston sounds like .5 seconds too fast.  All of my 8 tracks sounds a tad too fast as well.
Title: Re: 1978 8-track play speed adjust? (only plays at Alvin and the Chipmunks speed.)
Post by: Burd Turd on September 25, 2011, 11:13:49 PM
 :D
Title: Re: 1978 8-track play speed adjust? (only plays at Alvin and the Chipmunks speed.)
Post by: ILLINI 79 TA on September 26, 2011, 05:01:40 AM
I have the same problem on my 79 TA . plays tapes , but too fast.
Title: Re: 1978 8-track play speed adjust? (only plays at Alvin and the Chipmunks speed.)
Post by: SgtRock on September 27, 2011, 07:57:01 PM
I have the same problem on my 79 TA . plays tapes , but too fast.

Ok, well, I found a solution.  I want to thank John at Precision Radio who gracefully answered my question.  They fix and restore radios (http://www.delcorepairs.com/).  So, there is a hole in the top of the unit, left side, about half way toward the back.  There is an allen adjustment.  I didn't have a allen wrench small enough, so I just used a small screwdriver, turned it about a quarter turn, and the speed was fixed.  Left makes it go slower, right makes it go faster.  Now my 8-track sounds normal.  Thanks again Precision Radio. On the attached image, the scissors are pointing to the hole you need to adjust.  Also, John told me that this is where the adjustment is on my radio, it my be different on other units.  This unit actually came off a 1979 TA.

(http://www.78ta.com/gallery2/main.php/d/36930-1/8Track.jpg)
Title: Re: 1978 8-track play speed adjust? (only plays at Alvin and the Chipmunks speed.)
Post by: ILLINI 79 TA on September 27, 2011, 08:12:17 PM
thanks for the info ,  have to try that.
Title: Re: 1978 8-track play speed adjust? (only plays at Alvin and the Chipmunks speed.)
Post by: SgtRock on September 27, 2011, 10:46:18 PM
One thing for sure, removing the duct work sucks.  But, turns out after I put it all back, the A/C blows harder than ever before.  Musta not been put back right after whoever installed the CD player the last time.  I'm glad to be back with an original AM/FM 8 track AND have my A/C working better than ever AND have my Blue Oyster Cult and Led Zeppelin not sound like the Chipmunks.  I still don't ever want to change a stereo in an F body ever again.
Title: 1978 8-track play speed adjust? (only plays at Alvin and the Chipmunks speed.)
Post by: SgtRock on June 30, 2012, 11:50:34 PM
Mine started playing fast again. So it was off with the duct work, glove box, ash tray, center console, etc, but managed to adjust speed and get it all back together again.
(http://img.tapatalk.com/6c1c263c-c8da-aada.jpg)
(http://img.tapatalk.com/6c1c263c-c8e9-8071.jpg)
(http://img.tapatalk.com/6c1c263c-c902-40e2.jpg)
(http://img.tapatalk.com/6c1c263c-c913-4360.jpg)
Title: Re: 1978 8-track play speed adjust? (only plays at Alvin and the Chipmunks speed.)
Post by: Tin Indians Rule on July 01, 2012, 12:27:37 AM
You fella's do know the radio will slip out on the left side of the dash. Right? Remove the nuts from the shafts and as you push the radio back lift the rear up so that the dial portion drops down once you clear the ashtray housing and HVAC stuff. Then tilt the left side down ans it will slide right down into the floor. Its tight and you have to tilt and wiggle a little but it sure slides right out.
Title: Re: 1978 8-track play speed adjust? (only plays at Alvin and the Chipmunks speed.)
Post by: Tin Indians Rule on July 01, 2012, 12:30:16 AM
Of course the duct and cover just under the column has to come off as well as the factory radio to dash bracket
Title: 1978 8-track play speed adjust? (only plays at Alvin and the Chipmunks speed.)
Post by: SgtRock on July 01, 2012, 09:28:25 AM
You fella's do know the radio will slip out on the left side of the dash. Right? Remove the nuts from the shafts and as you push the radio back lift the rear up so that the dial portion drops down once you clear the ashtray housing and HVAC stuff. Then tilt the left side down ans it will slide right down into the floor. Its tight and you have to tilt and wiggle a little but it sure slides right out.

I tried this method but it never seemed to work for me on my TA. It worked once on my 76 Camaro back in the day. Removing the glove box and duct work is the procedure from the service manual. On this occasion, I actually never removed the unit, just dropped it enough to access the speed adjust for the 8 Track, as it had to have power and a tape in to properly adjust the speed. The trick was having enough room on top of unit to have my hand and an Allen wrench vertical into to adjustment hole, there's also no room above radio.
Title: Re: 1978 8-track play speed adjust? (only plays at Alvin and the Chipmunks speed.)
Post by: andyp on July 03, 2012, 02:35:44 AM
 ;D
This old thread popped up at just the right time. My brotherís 78 Z28 Camaro has this exact problem. The match book system just cracks me up. I used to do it! The bottom line is these 8 tracks were bad back in the day but they sure are cool now!
When they work...
Title: 1978 8-track play speed adjust? (only plays at Alvin and the Chipmunks speed.)
Post by: SgtRock on July 03, 2012, 09:04:28 AM
;D
This old thread popped up at just the right time. My brotherís 78 Z28 Camaro has this exact problem. The match book system just cracks me up. I used to do it! The bottom line is these 8 tracks were bad back in the day but they sure are cool now!
When they work...
I attached a photo earlier up in the thread of the location of the adjusting screw. It's hard to get to and you basically have to have access to the top of the unit while it's still hooked up and playing. But once you can get to it it is easy to adjust.