Author Topic: 1979 Trans Am Engine wiring  (Read 706 times)

0 Members and 1 Guest are viewing this topic.

Offline Airforrest

  • Jr. Member
  • *
  • Posts: 12
  • Referrals: 0
1979 Trans Am Engine wiring
« on: March 09, 2018, 07:23:21 PM »
Guys,  I have this 79' that had no engine in it when i got it. Just installed a rebuilt 403, and have some wiring questions if anyone can help? Off the Alternator Harness...does the Blue wire go to the Oil Sender? and the Green go to the Temp Sensor? Then I have an extra heavier gauge wire that is short...where does this one go? Does it connect to the Idle switch on the Carb?
 Also, I have 2 wires off the A/C Harness, a heavy one Red or Pink, and a thin Green with a Black stripe? Thanks for any help !

Offline Stringer

  • Member
  • **
  • Posts: 117
  • Referrals: 0
Re: 1979 Trans Am Engine wiring
« Reply #1 on: March 10, 2018, 04:24:25 PM »
Yes, blue is oil and green it temperature and I believe you are correct about the a/c idle on the carb -- although it should be any heavier than the oil or temp. For the rest here is a crude diagram I worked up for another post a while back. Hope this helps
« Last Edit: March 10, 2018, 04:27:36 PM by Stringer »

Offline Airforrest

  • Jr. Member
  • *
  • Posts: 12
  • Referrals: 0
Re: 1979 Trans Am Engine wiring
« Reply #2 on: March 11, 2018, 03:48:34 PM »
Thanks ! Got them connected, but no movement on the Gauges. Tried to ground them to the Block....still no movement :-(

Offline Stringer

  • Member
  • **
  • Posts: 117
  • Referrals: 0
Re: 1979 Trans Am Engine wiring
« Reply #3 on: March 11, 2018, 05:50:25 PM »
Do you have the U shaped bracket under the steering wheel installed? The ground for the instrument panel also runs through that bracket.  If it is not installed you may notice weird things happening.

Offline Airforrest

  • Jr. Member
  • *
  • Posts: 12
  • Referrals: 0
Re: 1979 Trans Am Engine wiring
« Reply #4 on: March 11, 2018, 09:25:49 PM »
It is.....But, I will sure check around it for loose wires !