Author Topic: What transmission did my TA have originally?  (Read 5419 times)

0 Members and 1 Guest are viewing this topic.

Offline 1973Formula

  • Member
  • **
  • Posts: 123
  • Referrals: 0
What transmission did my TA have originally?
« on: July 17, 2008, 03:14:20 PM »
How can you determine the original transmission?  I have the VIN.  I have the PHS order sheet.  I do not see any reference to the transmission?  Do you have to have the build sheet?

Thanks,


Offline RENOVATIONS

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 10522
  • Referrals: 0
Re: What transmission did my TA have originally?
« Reply #1 on: July 17, 2008, 03:31:26 PM »
You should see the VIN (or partial) on the LH side of transmission case.
Jeff

Projects:
_____________
1978 Trans Am
1970 Camaro
1970 'Cuda

Offline 1973Formula

  • Member
  • **
  • Posts: 123
  • Referrals: 0
Re: What transmission did my TA have originally?
« Reply #2 on: July 17, 2008, 03:39:35 PM »
I guess I should clarify.  Did it have and auto or manual?  This car has a clutch pedal and an auto shifter......

Offline RENOVATIONS

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 10522
  • Referrals: 0
Re: What transmission did my TA have originally?
« Reply #3 on: July 17, 2008, 03:43:17 PM »
If you have the PHS, it's listed on there as either auto (turbo hyd) or 4spd.
Jeff

Projects:
_____________
1978 Trans Am
1970 Camaro
1970 'Cuda

Offline 1973Formula

  • Member
  • **
  • Posts: 123
  • Referrals: 0
Re: What transmission did my TA have originally?
« Reply #4 on: July 17, 2008, 03:50:51 PM »
I have the fax back doc which is hard to read, but it is basically the same sheet as this:

I don't see any reference to the transmission.

-Tom

Offline RENOVATIONS

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 10522
  • Referrals: 0
Re: What transmission did my TA have originally?
« Reply #5 on: July 17, 2008, 06:06:13 PM »
That's odd...is yours a Y88 also? If so, they were all auto's IIRC.

Here's a PHS from a '76 and a '77...both show trans.







Jeff

Projects:
_____________
1978 Trans Am
1970 Camaro
1970 'Cuda

Offline brian c

  • Lifetime Member
  • *****
  • Posts: 4880
  • Ohio Firebirds Member
  • Referrals: 0
    • Y88 Resto
Re: What transmission did my TA have originally?
« Reply #6 on: July 17, 2008, 06:14:36 PM »
Me neither and I dug mine out to see...



This is for my Y88, fyi.
« Last Edit: July 17, 2008, 06:18:37 PM by brian c »

1978 Y88, '70 455 HO block bored 0.060, TH350, 3.42:1 gears...Oct '08 Fbodywarehouse Calendar - Woot!
1980 Firebird - no engine/tranny... to be pacecar clone

Offline Rick

  • Global Moderator
  • Lifetime Member
  • *****
  • Posts: 7939
  • Referrals: 0
Re: What transmission did my TA have originally?
« Reply #7 on: July 17, 2008, 08:24:48 PM »
Nary a mention of transmission on either my invoice or window sticker for my 75 TA.  IIRC the automatic was the option, the 4 speed was the default (standard) transmission. :-\

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: What transmission did my TA have originally?
« Reply #8 on: July 17, 2008, 08:36:12 PM »
That's because after about mid model year 1978, you could only get a four speed with the W72 package.  Your car has the M21 4sp transmission.  At least that's my guess on why it's not spelled out.

Nice car to have.

Offline RENOVATIONS

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 10522
  • Referrals: 0
Re: What transmission did my TA have originally?
« Reply #9 on: July 17, 2008, 09:56:11 PM »
Nary a mention of transmission on either my invoice or window sticker for my 75 TA. 

Anything on your build sheet?  ;D :D :D
Jeff

Projects:
_____________
1978 Trans Am
1970 Camaro
1970 'Cuda

Offline 1973Formula

  • Member
  • **
  • Posts: 123
  • Referrals: 0
Re: What transmission did my TA have originally?
« Reply #10 on: July 17, 2008, 10:22:14 PM »
This is for a car I am looking at.  I do not have the build sheet.  The ship date on my PHS Docs is 7-18-78.  I am thinking it had the 4-speed originally.  It is easier to install an auto shifter than the clutch pedal.  However, this isn't a W72 car so I am a little confused.  Based on one of the production numbers pages, it should be a W72 if it had a 4-speed.  Was it possible to have a 4-speed and one of the other two engines?

Offline 1973Formula

  • Member
  • **
  • Posts: 123
  • Referrals: 0
Re: What transmission did my TA have originally?
« Reply #11 on: July 17, 2008, 10:23:54 PM »
By the way.  The car is a Y88.

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: What transmission did my TA have originally?
« Reply #12 on: July 17, 2008, 10:41:41 PM »
This is for a car I am looking at.  I do not have the build sheet.  The ship date on my PHS Docs is 7-18-78.  I am thinking it had the 4-speed originally.  It is easier to install an auto shifter than the clutch pedal.  However, this isn't a W72 car so I am a little confused.  Based on one of the production numbers pages, it should be a W72 if it had a 4-speed.  Was it possible to have a 4-speed and one of the other two engines?

OK, then I'm misunderstood you.  The PHS says W72.  The 403 only came with an automatic.  The base 400 only came with an automatic.
« Last Edit: July 17, 2008, 10:44:20 PM by ta78w72 »

Offline 1973Formula

  • Member
  • **
  • Posts: 123
  • Referrals: 0
Re: What transmission did my TA have originally?
« Reply #13 on: July 17, 2008, 10:59:03 PM »
Sorry guys.  That PHS isn't mine.  Mine is below-


[attachment deleted by admin over 90 Days old]

Offline Rick

  • Global Moderator
  • Lifetime Member
  • *****
  • Posts: 7939
  • Referrals: 0
Re: What transmission did my TA have originally?
« Reply #14 on: July 17, 2008, 11:07:18 PM »
Anything on your build sheet?  ;D :D :D

At this point I'm convinced there was never one in there.  At least I know it didn't blow off the car with the other parts while it was going down the road on the trailer... :D :D :D