Author Topic: wiring mix up from battery??  (Read 21225 times)

0 Members and 1 Guest are viewing this topic.

Offline medicman

  • Member
  • **
  • Posts: 344
  • Referrals: 0
wiring mix up from battery??
« on: September 30, 2008, 11:30:01 AM »
I have been reviewing my cd that shows me the wiring for my car but I have a few extra wires that if I get rid of I have no power to my dash, but if I leave them there, I have constant power. I have taken some pics so if you can help in sorting it out, it would be great. I you need certain pics to help me out, let me know, I getting good with the camera.

Medicman










Offline medicman

  • Member
  • **
  • Posts: 344
  • Referrals: 0
Re: wiring mix up from battery??
« Reply #1 on: September 30, 2008, 11:55:13 AM »
here I am saying that I am getting good with the camera and I cant even load a pic on here :-\

Here is my next attempt with only two pics, I hope this works.

The pics for some reason are HUGE!!!, The first one is the one going to the firewall, I am trying to figure out if there are any extra wires going in here. The second one is coming from the battery and then spliting off going to the alternator and the firewall.

If you have pics of how it is suppose to look, I would appriecate it.

Thanks, Medicman




Offline medicman

  • Member
  • **
  • Posts: 344
  • Referrals: 0
Re: wiring mix up from battery??
« Reply #2 on: September 30, 2008, 12:07:00 PM »
Ok the pics suck!! they dont show what I am trying to show if that makes any sense?? I give up, if anyone wants I can just email the pics to you so you can post them for me or look at them and let me know what looks right or wrong.

Thanks Medicman

Offline jjr

  • Tech Staff
  • Sr. Member
  • ***
  • Posts: 928
  • Fort Worth, Texas
  • Referrals: 0
    • The 301 Garage
Re: wiring mix up from battery??
« Reply #3 on: September 30, 2008, 12:40:58 PM »

 Medicman,

 Are you saying someone "added" aftermarket wiring to your car?

 Or that you've decided to re-engineer the factory harness?

 Also, I'm not clear on the "power to your dash" aspect.

 Could you elaborate on this for us?

 Joe
1979 10th Aniv 400/4spd
1980 Black SE 301NA
1980 Indy Turbo Pace 301T
1981 Turbo 301T
1981 Black SE 301T
1981 Daytona Pace 301T
www.301garage.com

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: wiring mix up from battery??
« Reply #4 on: September 30, 2008, 01:15:00 PM »
He emailed pictures to me.  That harness looks a mess to me.  There's no line going to the high blower relay.  The positive battery cable is hacked up....probably because the wrong cable was installed and it was missing one of the wires.  That's probably why all the splicing to the red wires.  I advised him to replace the entire harness.  Brett may have one.  That would be a lot easier than trying to redo it.

Offline medicman

  • Member
  • **
  • Posts: 344
  • Referrals: 0
Re: wiring mix up from battery??
« Reply #5 on: September 30, 2008, 01:28:39 PM »
When you say replace the harness, and please exuse my stupidy of this question, "what does the whole harness consist of?" is it the block on the firewall, engine compartment and under the dash? Thanks for taking the time to look at my problem.

Medicman


Offline jjr

  • Tech Staff
  • Sr. Member
  • ***
  • Posts: 928
  • Fort Worth, Texas
  • Referrals: 0
    • The 301 Garage
Re: wiring mix up from battery??
« Reply #6 on: September 30, 2008, 02:35:16 PM »

 No such thing as a stupid question...

 The wiring on these cars is actually like 4-5 groups
(harnesses) that plug into each other.

 Instead of repairing a badly hacked one, you can
unplug it, replace it.

 Sounds like ta78w72 is already on the case. He'll
find or help you find the right one and replace the
hacked one.

ta78w72, which harness?  engine?

 Joe
 
1979 10th Aniv 400/4spd
1980 Black SE 301NA
1980 Indy Turbo Pace 301T
1981 Turbo 301T
1981 Black SE 301T
1981 Daytona Pace 301T
www.301garage.com

Offline medicman

  • Member
  • **
  • Posts: 344
  • Referrals: 0
Re: wiring mix up from battery??
« Reply #7 on: September 30, 2008, 02:55:11 PM »
Thanks for that.

ta78w72 mentioned that there's no line going to the high blower relay. Where is the blower relay and what picture did you notice this in.  ???

If you need anymore specific pics to help see what I am dealing with or what I need to do this right just ask and I will take them. :)

thanks for all the help, It stops me from wanting to pull my hair out. ;D

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: wiring mix up from battery??
« Reply #8 on: September 30, 2008, 03:31:42 PM »
He wants the engine harness.  The high blower relay is located on the A/C box just to the left of the hood hinge in the engine compartment.  Does your car have A/C?

Offline medicman

  • Member
  • **
  • Posts: 344
  • Referrals: 0
Re: wiring mix up from battery??
« Reply #9 on: September 30, 2008, 05:12:49 PM »
no it does not have A/C

Offline jjr

  • Tech Staff
  • Sr. Member
  • ***
  • Posts: 928
  • Fort Worth, Texas
  • Referrals: 0
    • The 301 Garage
Re: wiring mix up from battery??
« Reply #10 on: September 30, 2008, 06:48:37 PM »

 Later edit...

 wrong illustration, deleted.

 Joe
« Last Edit: September 30, 2008, 07:16:23 PM by jjr »
1979 10th Aniv 400/4spd
1980 Black SE 301NA
1980 Indy Turbo Pace 301T
1981 Turbo 301T
1981 Black SE 301T
1981 Daytona Pace 301T
www.301garage.com

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: wiring mix up from battery??
« Reply #11 on: September 30, 2008, 07:03:36 PM »
Non A/C is different....I'm not sure where the high blower relay and the resistor mount but I thought it was under the dash.

I assume when you put the selector on vent, you can't toggle the blower to high.

Offline jjr

  • Tech Staff
  • Sr. Member
  • ***
  • Posts: 928
  • Fort Worth, Texas
  • Referrals: 0
    • The 301 Garage
Re: wiring mix up from battery??
« Reply #12 on: September 30, 2008, 07:15:28 PM »

 That's right... it would have to be somewhere else, no evaporator
box to attach them to... Dah...

 Joe
1979 10th Aniv 400/4spd
1980 Black SE 301NA
1980 Indy Turbo Pace 301T
1981 Turbo 301T
1981 Black SE 301T
1981 Daytona Pace 301T
www.301garage.com

Offline jjr

  • Tech Staff
  • Sr. Member
  • ***
  • Posts: 928
  • Fort Worth, Texas
  • Referrals: 0
    • The 301 Garage
Re: wiring mix up from battery??
« Reply #13 on: September 30, 2008, 08:04:53 PM »
 
 Ok, C41 is the no A/C RPO code.

 This illustration shows the resistor assembly down
on the temperature mixing box that surrounds the
heater core. (number 7)



 I haven't found the relay location (yet).

 Joe
 
1979 10th Aniv 400/4spd
1980 Black SE 301NA
1980 Indy Turbo Pace 301T
1981 Turbo 301T
1981 Black SE 301T
1981 Daytona Pace 301T
www.301garage.com

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: wiring mix up from battery??
« Reply #14 on: September 30, 2008, 08:44:52 PM »
You know Joe, you're a good guy!  You're always positive and helpful.

That relay is problem sitting somewhere under the dash.  We need someone with a non A/C car to step in and tell us exactly where it's located.