Author Topic: HELP!!!!!!!!!  (Read 2687 times)

0 Members and 1 Guest are viewing this topic.

Offline 79Firebird

  • Jr. Member
  • *
  • Posts: 7
  • Referrals: 0
HELP!!!!!!!!!
« on: June 27, 2006, 04:49:07 PM »
i recently just got my window on track but now every motor i put in will not raise or lower the window what could be the problem??
any sugestions

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
HELP!!!!!!!!!
« Reply #1 on: June 27, 2006, 05:18:27 PM »
You need to measure the voltage at the motor and make sure you're getting 12 volt.  Also, try running a temporary ground strap from one of the motor fasteners to some ground point on the car.  Preferably, away from the door.  If it works with the temp ground strap...then you've got a ground problem that is easily solved by running a ground wire from the motor fastener, through the boot, to some nice ground place on the firewall or dash.

If you're not getting current at the motor, check the switch.  Is it one side or both?  If both, it could be the relay or the fuse.  

Try those things first, if none of the above is the problem, repost with what you've done and we'll try to narrow the problem down.

Offline Gold78Spc

  • Sr. Member
  • ***
  • Posts: 759
  • Ohio Firebirds President 2008
  • Referrals: 0
HELP!!!!!!!!!
« Reply #2 on: June 28, 2006, 08:40:41 AM »
If you are getting power to the motor and it sounds like its trying then you may want to make sure the window felts are not putting to much pressure against the window.  Have seen that actually hold them down.
78 Gold Special Edition TA
96 GMC Sierra
99 Diamondback 18 Spd
00 Ford Windstar
04 Buick Rendezvous
05 Roadmaster tricycle


Keep on Moppin' in the Free world.