Author Topic: Something Doesnt Make Sense  (Read 6618 times)

0 Members and 1 Guest are viewing this topic.

Offline 79 Rebel

  • Member
  • **
  • Posts: 256
  • Referrals: 0
Something Doesnt Make Sense
« on: March 14, 2009, 10:46:21 AM »
ok 78
something isnt making sense here is a pic if you look
all is good with wiring on the number 1 side
but looking at side 9 through 16

the ones that you have empty look as though something should be there because they have the circuits there
take a look

here is the list for that side you gave me

9,black
10.11.12..empty

13.dark green..( my dark green is a double wire is this correct)

14.double light blue

15.orange with black stripe

16/empty

[attachment deleted by admin over 60 days old]
« Last Edit: March 14, 2009, 10:48:26 AM by Little Bastard 79 »

Offline Joker (告r茺agon)

  • Lifetime Member
  • *****
  • Posts: 4994
  • When you think it can't get any worse...God laughs
  • Referrals: 0
Re: Something Doesnt Make Sense
« Reply #1 on: March 14, 2009, 12:57:10 PM »
16/empty

15.orange with black stripe

14.double light blue

13.dark green..( my dark green is a double wire is this correct)

12.11.10..empty

9,black







;)


edit:  After posting this I got wondering. If those are backwards are the wires #1-8 right? If I remember what he told you when he gave you those wire colors/order #s 8 and 9 are supposed to be at the same end of the plug, right?
« Last Edit: March 14, 2009, 01:09:00 PM by 告r茺agon »
Larry


Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Something Doesnt Make Sense
« Reply #2 on: March 14, 2009, 01:42:42 PM »
This is the order I gave you:
1. Gray
2. Black
3. Pink with white stripe
4. Double light brown (the is for the ebreak light)
5. Pink
6. Double..dark blue and light blue with white stripe
7. Light green
8. Dark blue (oil pressure)
9. Black
10. Empty
11. Empty
12. Empty
13. Dark green (temp sender)
14. Double light blue
15. Orange with black stripe
16. Empty

Larry, I've never seen a double green.

The black wire, pin number nine and the blue wire, pin number 8 go on top when you plug the connector into the cluster.  Larry how on earth could you remember something like this?  Amazing!
« Last Edit: March 14, 2009, 01:45:55 PM by ta78w72 »

Offline Joker (告r茺agon)

  • Lifetime Member
  • *****
  • Posts: 4994
  • When you think it can't get any worse...God laughs
  • Referrals: 0
Re: Something Doesnt Make Sense
« Reply #3 on: March 14, 2009, 02:22:09 PM »
This is the order I gave you:
1. Gray
2. Black
3. Pink with white stripe
4. Double light brown (the is for the ebreak light)
5. Pink
6. Double..dark blue and light blue with white stripe
7. Light green
8. Dark blue (oil pressure)
9. Black
10. Empty
11. Empty
12. Empty
13. Dark green (temp sender)
14. Double light blue
15. Orange with black stripe
16. Empty

Larry, I've never seen a double green.

The black wire, pin number nine and the blue wire, pin number 8 go on top when you plug the connector into the cluster.  Larry how on earth could you remember something like this?  Amazing!

I didn't. ;) I just took his list and turned it upside down. lol I think he's looking at something upside down. The only thing I remembered is what you said about those two pins being next to each other.
That's also where the double green wire came from. That's what he says he's got.
Larry


Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Something Doesnt Make Sense
« Reply #4 on: March 14, 2009, 02:57:38 PM »
Someone messed up his wiring pretty badly.  Easy to fix though.

Offline Joker (告r茺agon)

  • Lifetime Member
  • *****
  • Posts: 4994
  • When you think it can't get any worse...God laughs
  • Referrals: 0
Re: Something Doesnt Make Sense
« Reply #5 on: March 14, 2009, 03:04:20 PM »
Yeah, but can he afford a new harness? lo :P

Just kidding. l;)
Larry


Offline 79 Rebel

  • Member
  • **
  • Posts: 256
  • Referrals: 0
Re: Something Doesnt Make Sense
« Reply #6 on: March 14, 2009, 04:21:36 PM »
so what wires go on the 9 through 16 side in what order....
because look at the pic and where my tabs are by the plug in

Offline Joker (告r茺agon)

  • Lifetime Member
  • *****
  • Posts: 4994
  • When you think it can't get any worse...God laughs
  • Referrals: 0
Re: Something Doesnt Make Sense
« Reply #7 on: March 14, 2009, 04:35:47 PM »
nm, I'm not all here today. ::)
« Last Edit: March 14, 2009, 05:03:27 PM by 告r茺agon »
Larry


Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Something Doesnt Make Sense
« Reply #8 on: March 14, 2009, 04:55:10 PM »
150 is ground and 31 is the oil sender wire.  You have to be careful because they give you a view as if you're looking at the end where the wire enters (and upside down).  It's best to go by the pin number which is moulded into the connector.
« Last Edit: March 14, 2009, 04:57:35 PM by ta78w72 »

Offline Joker (告r茺agon)

  • Lifetime Member
  • *****
  • Posts: 4994
  • When you think it can't get any worse...God laughs
  • Referrals: 0
Re: Something Doesnt Make Sense
« Reply #9 on: March 14, 2009, 05:02:38 PM »
Oh never mind. I see what you're saying. I don't know what I was seeing. ::)
Larry


Offline 79 Rebel

  • Member
  • **
  • Posts: 256
  • Referrals: 0
Re: Something Doesnt Make Sense
« Reply #10 on: March 14, 2009, 05:11:11 PM »
i still dont get what everyone is saying
so what wire goes where on that side

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Something Doesnt Make Sense
« Reply #11 on: March 14, 2009, 05:18:02 PM »
Look at the connector.  There"s numbers on the side.  Match the number with the color as I indicated above.

Offline Joker (告r茺agon)

  • Lifetime Member
  • *****
  • Posts: 4994
  • When you think it can't get any worse...God laughs
  • Referrals: 0
Re: Something Doesnt Make Sense
« Reply #12 on: March 14, 2009, 05:20:09 PM »
Double check me. I think this is right according to your list.

Larry


Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Something Doesnt Make Sense
« Reply #13 on: March 14, 2009, 05:25:19 PM »
If he matches the pin number /color l've given above he'll be OK.  That picture you posted is from the wire end...so the gray wire is pin number one.  It's confusing because it indicates "8" there.  But "8" refers to the circuit number not the connector pin number.  Just like "150" is the ground circuit.

I have a really hard time going by those pictures.  I have a cluster connector with wire ends that someone cut off a wiring harness.  It came with a cluster I bought.  I use that rather than the pictures because I'd have to stop and think about how to translate that picture to real life....cause it's upside down and backwards......I happen to keep that old connector in my desk drawer.  I've referred to it a thousand times....and you guys probably thought I was smart!  I need visual aids!
« Last Edit: March 14, 2009, 05:30:34 PM by ta78w72 »

Offline Joker (告r茺agon)

  • Lifetime Member
  • *****
  • Posts: 4994
  • When you think it can't get any worse...God laughs
  • Referrals: 0
Re: Something Doesnt Make Sense
« Reply #14 on: March 14, 2009, 05:40:23 PM »
That makes sense. I'm pretty good with just pictures myself. but having that plug you have would definitely be easier. That one is actually laid out the same way as the picture of his circuit he posted.
Larry