Author Topic: Blinkers not working with parking lights  (Read 5025 times)

0 Members and 1 Guest are viewing this topic.

Offline jphillips3333

  • Lifetime Member
  • *****
  • Posts: 4809
  • Referrals: 0
Blinkers not working with parking lights
« on: April 03, 2009, 01:05:04 PM »
Grabbed some new bulbs for the tail light assembly - snapped them in.  The blinkers worked - I thought they were faster though.

Put the headlights/parking lights on - blinkers won't work?  All the parking lights work.  1157s (1156) went in the back.  Blinkers weren't working at all before the new bulbs.

Thoughts?
John

                                 1 of 1107                     1 of 37,015                    1 of 1817

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #1 on: April 03, 2009, 02:20:10 PM »
What bulb did you use?  You indicated 1157 and then (1156).  You need to use 1157.

Go to 8-76 in the service manual.  It lays it out pretty well.
« Last Edit: April 03, 2009, 02:25:18 PM by ta78w72 »

Offline jphillips3333

  • Lifetime Member
  • *****
  • Posts: 4809
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #2 on: April 03, 2009, 02:50:06 PM »
1157 - just checked the pack  ... and now I went out there and they work (sort of) with the parking lights.  Really slowly.  Then the right side stopped.

I've a mix of 2009 bulbs with 1976 bulbs.

Resistance issue?
John

                                 1 of 1107                     1 of 37,015                    1 of 1817

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #3 on: April 03, 2009, 02:54:06 PM »
I would start by replacing the old bulbs.  The bulb provides a ground path for the side market to blink.

Offline jphillips3333

  • Lifetime Member
  • *****
  • Posts: 4809
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #4 on: April 03, 2009, 04:31:50 PM »
I swapped out all of the rear right-hand side lights - still has issues.  I need some more bulbs to replace the left side ... that said, I'm seeing a voltage drop via the voltmeter in the dash that coincides with the blinker "firing" .. mmmm.
John

                                 1 of 1107                     1 of 37,015                    1 of 1817

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #5 on: April 03, 2009, 08:02:38 PM »
Have you gone through the diagnosis in the service manual?

Offline jphillips3333

  • Lifetime Member
  • *****
  • Posts: 4809
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #6 on: April 03, 2009, 08:09:38 PM »
I don't have the service manual ... I'm a slacker.

The manual timing works if I'm out at night - you know, lowering your index finger every second.  Other than that, everything seems fine as far as exterior lights.
John

                                 1 of 1107                     1 of 37,015                    1 of 1817

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #7 on: April 03, 2009, 09:01:49 PM »
Do your hazard lights work?

Also, tell me exactly what bulbs are not blinking with headlights on and with headlights off.
« Last Edit: April 03, 2009, 09:04:01 PM by ta78w72 »

Offline transam dave

  • Adv. Member
  • ****
  • Posts: 2913
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #8 on: April 03, 2009, 09:06:23 PM »
Grabbed some new bulbs for the tail light assembly - snapped them in.  The blinkers worked - I thought they were faster though.

Put the headlights/parking lights on - blinkers won't work?  All the parking lights work.  1157s (1156) went in the back.  Blinkers weren't working at all before the new bulbs.

Thoughts?
TRY the main round fuse for the lights /blinkers  dave.

Offline jphillips3333

  • Lifetime Member
  • *****
  • Posts: 4809
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #9 on: April 03, 2009, 09:14:16 PM »
Hazards work fine with or without the headlights on.

Blinkers run at half the speed of the hazards with the headlights OFF.
Blinkers tend to not illuminate with the headlights ON - both sides do this, front & rear will not blink.

Optima battery is putting out 12+ volts ...
John

                                 1 of 1107                     1 of 37,015                    1 of 1817

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #10 on: April 03, 2009, 09:39:36 PM »
Check the flasher.  Does it make a noise when the headlights are on?  It might be defective.
 Pull one from one of your cars that doesn't have issues.
You have some great looking cars.

Offline jphillips3333

  • Lifetime Member
  • *****
  • Posts: 4809
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #11 on: April 03, 2009, 10:06:38 PM »
The round fuse in the top left of the panel clicks when the blinkers are on.  Seems louder than it was before.

With the headlights on, it doesn't click unless they decide to flash - it's intermittent at best.  Sometimes it'll flash, at least it did earlier in the day, but I couldn't get them to blink with the lights on.

The hazard lights must be on a separate line/fuse as they don't make the same noise.  Much quieter, no difference with the lights on/off.

I'd pull the large round fuse from one of the 79's but they both have protective covers under the dash.  The '76 is easy.  I'll have to pull a car out in the morning if I don't want door dings.  The garage isn't that wide!





Thanks for the compliment ..
John

                                 1 of 1107                     1 of 37,015                    1 of 1817

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #12 on: April 03, 2009, 10:13:37 PM »
That's a hush panel covering the fuse box.  Those usually get tossed the first time someone needs to get under the dash.  My car didn't have one but I bought one and installed it.  I think that was an option that came with more soundproofing.  Beautiful cars.

Offline jphillips3333

  • Lifetime Member
  • *****
  • Posts: 4809
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #13 on: April 03, 2009, 10:34:34 PM »
Thanks dude ... will "tear into it" tomorrow. 

Not really ... I'll gingerly lower the hush panel and gently pry the fuse from it's home of 30 years hoping to not dislodge anything.
John

                                 1 of 1107                     1 of 37,015                    1 of 1817

Offline stimpy

  • Sr. Member
  • ***
  • Posts: 631
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #14 on: April 03, 2009, 10:51:07 PM »
check for a bad ground . you might have broken a wire at the bulbs when you changed them .