Author Topic: Blinkers not working with parking lights  (Read 5044 times)

0 Members and 1 Guest are viewing this topic.

Offline jphillips3333

  • Lifetime Member
  • *****
  • Posts: 4809
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #15 on: April 03, 2009, 11:05:42 PM »
I changed four bulbs .... I'm looking for a break in the wire at the back of the twist locks?  OK ... I can do that tomorrow as well.  If I find something, I'll solder it up or crimp a connector on it.

I don't think I'll find anything but I'll look - I say that because I didn't see any flickering or intermittent nature of the lighting.  I pulled them out and checked them and checked them back in the tail light assembly.

As background, they didn't work at all when I started this and now I'm at the point where everything lights up, everything works ... except if the parking lights and/or the headlights are on.
John

                                 1 of 1107                     1 of 37,015                    1 of 1817

Offline stimpy

  • Sr. Member
  • ***
  • Posts: 631
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #16 on: April 04, 2009, 02:40:13 AM »
well the wiring is over 20 years old , and atleast I didn't say you where out of blinker fluid ... :o ;D

Offline jphillips3333

  • Lifetime Member
  • *****
  • Posts: 4809
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #17 on: April 04, 2009, 10:07:58 AM »
Changed the flasher - no joy.  Asked for blinker fluid at the store - they were out but were ordering from some guy named Stimpy who bounces around waving one hand.  I don't know what the other hand is doing and really don't think I want to know...  ;)

So, I'm leaning towards the short theory at this point ... but I'm going to get some sandpaper on the sockets ... it is Florida afterall.  Decreasing resistance increases flash rate.  V=IR ..Ohm's law .... off to hunt rust.
John

                                 1 of 1107                     1 of 37,015                    1 of 1817

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #18 on: April 04, 2009, 10:35:15 AM »
Have you changed the front bulbs?  The parking light bulbs? 

Check the turn signal fuse. (although I'm not hopeful on that).

If none of the above work....you've got a wiring problem.  And that's a SOB to find.  It could be a ground issue or something in the turn signal switch.  Turn signal wiring is a black haze to me, I don't understand it very well.....no probably not at all.

There is a clue however.  Let me repeat the problem

1.  The turn signals work fine when the headlight switch is off.
2.  You turn the headlights on and the turn signals no longer work.

Easy enough :P

The only difference is that pesky brown wire from the headlight switch.  That wire doesn't enter into the picture unless the headlights are on.  So, I would measure voltage at that brown wire.  I think that could be where the problem lies. 

Offline jphillips3333

  • Lifetime Member
  • *****
  • Posts: 4809
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #19 on: April 04, 2009, 11:49:57 AM »
Never touched the front bulbs or side marker bulbs (front or rear).  They all work.

#1 - yes, however slower than normal.  Repeat rate if you will.
#2 - yes, they don't illuminate.  I can manually tap down on the stalk to force the turn indicators on at night.

Brown wire ... where should I start?  Switch behind dash/inst. cluster, fuse panel ....out to the headlights?
John

                                 1 of 1107                     1 of 37,015                    1 of 1817

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #20 on: April 04, 2009, 12:13:01 PM »
The brown wire is on the headlight switch.  It goes to the rear of the car into the bulb socket.  And also to the front of the car through the bulkhead connector to the parking light bulbs.

But the front bulbs don't blink when the headlights are on right?

Offline jphillips3333

  • Lifetime Member
  • *****
  • Posts: 4809
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #21 on: April 04, 2009, 12:29:48 PM »
Correct - no blinking anywhere with the headlights/parking lamps on.
John

                                 1 of 1107                     1 of 37,015                    1 of 1817

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #22 on: April 04, 2009, 12:37:28 PM »
Correct - no blinking anywhere with the headlights/parking lamps on.

It's got to be that brown wire.  Check that for voltage.  And check your grounds.

It can't be the turn signal switch because they work with the headlights out.  You still could have a bad bulb though.

I hate working on turn signal problems.  They usually end up being something simple too.

Offline stimpy

  • Sr. Member
  • ***
  • Posts: 631
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #23 on: April 04, 2009, 04:30:48 PM »
ha ha funny John , you order the blinker fluid from here ;D ;D http://kalecoauto.com/index.php?main_page=products_all


I would check the bulbs with a multi meter  to make sure you don't have one thats shorted internally ( have run across a couple of these before especially with the cheap bulbs you get at the cheap auto parts store ) then I would also check the headlight switch to see if the switch might be shorted internally , Now on someof the older cars they used to use a diode in the column (76 earlier ) , But I don't remember seeing one when I take columns apart for the later models so they might incorperate it into the headlight switch , and when you clean the light contacts in the back put dielectric grease on them to keep the moisture out also theres a ground wire in the trunk harness up by the package tray that sometimes gets ripped off . also check your body ground for the battery   


as for stimpys other hand its on the keyboard .
« Last Edit: April 04, 2009, 04:32:37 PM by stimpy »

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #24 on: April 06, 2009, 11:45:45 AM »
Stimpy's right about the bulbs.  They're a PIA and have had me fooled more than once.  By the way, I believe the grounds are on either side of the latch....in that area anyway.

Offline jphillips3333

  • Lifetime Member
  • *****
  • Posts: 4809
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #25 on: April 06, 2009, 05:09:56 PM »
Thanks -

To do:
Check body ground for the battery
Check the grounds up around the trunk release
Run some sandpaper over the contacts in the rear light sockets.
Check the contacts with the multimeter when "blinking"
Brown wire on the rear driver side run to the bulbs?

Headlight switch - easiest way to get to that is to pull the trim rings, instrument cluster, etc?
John

                                 1 of 1107                     1 of 37,015                    1 of 1817

Offline brian c

  • Lifetime Member
  • *****
  • Posts: 4880
  • Ohio Firebirds Member
  • Referrals: 0
    • Y88 Resto
Re: Blinkers not working with parking lights
« Reply #26 on: April 06, 2009, 07:38:23 PM »
Yes on the headlight switch.

But don't forget the grounds under the hood for the lighting harness either. There should be one on either side of the core support above your side marker lights. You might want to check that those are intact and actually have a good ground. When in doubt, run a test lead from the battery ground to the core support. I just ran another ground - 4g - to the core support from the battery  and cleared up a host of ground issues. And its not like I don't have a serious grounds to begin with....

Battery ground - 4g cable to engine block
Engine block - ground strap to bulkhead connector (I added this - drilled hole in firewall for it).
Bulkhead connector - 4 gauge cable to emergency brake mechanism inside car.

From the emergency brake ground I ran two 14g grounds up to the dash area and two 14g grounds to the doors. From the bulkhead connector is the ground to the stereo.

1978 Y88, '70 455 HO block bored 0.060, TH350, 3.42:1 gears...Oct '08 Fbodywarehouse Calendar - Woot!
1980 Firebird - no engine/tranny... to be pacecar clone

Offline jphillips3333

  • Lifetime Member
  • *****
  • Posts: 4809
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #27 on: April 07, 2009, 10:27:25 AM »
I checked the battery ground - it's clean, corrision free.  Seems to have a good path to the block ... ARP head bolts don't let me attach to the heads but I'm on a bracket.  Altered that to another clean location, no difference.

Trunk Grounds;
I replaced one of the grounds is the trunk ... had a couple strands of wire loose.  No corrosion.

Parking lights;
I checked the voltage to ALL of the rear trunk bulbs - 11.1 volts to every main rear bulb for the parking lights.  Used contacts inside where the bulb sits in the housing and used the trunk ground for a reading as well as against just the wires leading into the bulb plastic housing.  Same reading for both measurements.  Brown/Black wires.

Blinkers;
Checked the blinkers driver (yellow) and passenger (green) wires against the turn indicators.  ~8 volts, dropping to ~2/3 volts.  Used the wires leading into the bulb housing.  Green/Yellow and Black wires.

Front side marker grounds;
Remove, scuffed, PB blast, reattached.  No wiring looked disturbed.  Slight corrision.

Front turning indicator bulbs;
Replaced for good measure.

NO JOY.

The 8 Volt reading is odd - I think I should see 11/12 volts at the rear wires when the blinker flashes.
Thoughts?

John

                                 1 of 1107                     1 of 37,015                    1 of 1817

Offline ta6point6

  • Sr. Member
  • ***
  • Posts: 573
  • going bandit-REYNOLDS style
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #28 on: April 07, 2009, 10:56:03 AM »
This may be way off but how does the turn signal lever hang, is it lose and sags down? I have had a turn signal cam cause the problems you describe in a Bronco. If you have someone center the tuen signal lever does that make the lights come on? Hey it is worth a shot
T hrashing  A ll
R icers        M ustangs  
A t
N ight
S tomping
http://s156.photobucket.com/albums/t23/ta6point6/Y84%20Trans%20Am/

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #29 on: April 07, 2009, 11:08:16 AM »
Do the volts differ at the yellow and green wires when you have the headlights on versus when they're off?

What causes the voltage drop is resistance.  So, you'll need to work your way back from the blinkers to the switch, measuring the voltage at every point available to try to isolate where the drop takes place.  The bulkhead connectors could have corrosion.  Or, as ta6point6 indicated, it could be a bad switch.

But, I'm not sure that correcting the voltage drop will fix your problem.  It might.  I think they need a college course on blinkers.  ;D  I'd sign up for it.  The lab might be frustrating though.