Author Topic: Blinkers not working with parking lights  (Read 5031 times)

0 Members and 1 Guest are viewing this topic.

Offline stimpy

  • Sr. Member
  • ***
  • Posts: 631
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #30 on: April 07, 2009, 10:22:59 PM »
Pull the headlight switch its shorted .  it should be 12.8 v when running 11.5 or so on battery . the hazards go thru the turn signal switch so the problem isn't there ( you could double check by measuring at the connector at the base of the column ) will read infinate .

Offline jphillips3333

  • Lifetime Member
  • *****
  • Posts: 4809
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #31 on: April 07, 2009, 10:32:30 PM »
Yep ... I'm thinking that too Stimpy.  The turn indicator lever is fine - it's not loose, no effect on the lights.  I was just digging around the forum for bezel removal instructions - might hit that this weekend time permitting.

Russ - I'll check the voltage with/without the parking lamps on tomorrow ... I called it quits at 11:00 on lights today.

Changed a cork valve cover gasket in the SE yesterday.  Took both of the '79s for a walk after lunch. 
I changed out the exhaust gaskets on the '76 - put the RemFlex gaskets on around 3:00.  They snugged down nicely so I don't think I'll have that tick anymore. 

It's been a busy spring break.
John

                                 1 of 1107                     1 of 37,015                    1 of 1817

Offline stimpy

  • Sr. Member
  • ***
  • Posts: 631
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #32 on: April 08, 2009, 11:22:01 AM »
to remove the headlight switch reach under the dash and you will find a steel pin button( with a spring )  push this in and pull the switch Knob  out ( you might want to disconect the battery wire first as it sometimes turns the lights on ) sometimes it helps to push the Knob inalittle then pull it out as theres a notch in the shaft your trying to get the release out of . pull the shaft all the way out and then use a  wide flatblade screwdriver to loosen the retaining ring ( righty tighty lefty loosen ) then the switch will drop out of place then unplug it 2 clips on the side )  take it with you to get the right one ( have gotten so called right ones that were wrong ) then reattach the electric plug , and reverse the removal procedure when you push the Knob back in sometimes you have to push the steel  release pin in to get it to lock to the shaft . I recommend some knee pads as you will apreciate this  afterwords .
« Last Edit: April 08, 2009, 11:24:33 AM by stimpy »

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #33 on: April 08, 2009, 12:18:08 PM »
to remove the headlight switch reach under the dash and you will find a steel pin button( with a spring )  push this in and pull the switch Knob  out ( you might want to disconect the battery wire first as it sometimes turns the lights on ) sometimes it helps to push the Knob inalittle then pull it out as theres a notch in the shaft your trying to get the release out of . pull the shaft all the way out and then use a  wide flatblade screwdriver to loosen the retaining ring ( righty tighty lefty loosen ) then the switch will drop out of place then unplug it 2 clips on the side )  take it with you to get the right one ( have gotten so called right ones that were wrong ) then reattach the electric plug , and reverse the removal procedure when you push the Knob back in sometimes you have to push the steel  release pin in to get it to lock to the shaft . I recommend some knee pads as you will apreciate this  afterwords .

You shouldn't have to push that pin on the headlight switch.  That little headlight switch bezel should be installed prior to installing the dash bezel.  The proper installation will have the dash bezel over that headlight switch bezel.  Some people get that screwed up and install the headlight switch bezel AFTER installing the dash bezel.....not good.

Also, that headlight switch has the plastic light path installed on it.  They used a plastic pin that pushes in for easy installation......and very hard removal.  You should be able to work the headlight switch out without removing that plastic light path though.  But take note of that because they almost always get broken...the other end sticks into a slot on the cluster.


Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #34 on: April 08, 2009, 01:25:15 PM »
I think I figured out how the blinkers work.  The parking lights have three wires, black (ground), blue (blinker power), brown (headlight switch power).  The side markers have two wires, brown (headlight switch power), blue (blinker power). 

When the blinkers are activated without the headlight switch on.....there's power to the blue wire an no power to the brown wire.  The side markers get ground from the brown wire.  The flasher interrupts the power by alternating ground/unground (I think this is right).

When the headlights come on, the side markers get power from the brown wire and use the blue wire as ground.  When the blinkers are activated, the side markers have power to the blue wire and power to the brown wire.  When that condition is present, the flasher is activated and interrupts power to the blue wire and grounds that.  The side markers go on and off with the flasher.

Now the parking lights, when the headlight switch is off, the side markers and parking lights blink together.  The parking lights use the black wire for ground, while the side markers are grounded via the brown wire.

When the headlight switch is activated, the brown wire is powered.  This turns on the parking lights.  Since the parking lights get ground from the black wire, when the blue wire is powered by the flasher, the parking light blinks.  When the parking light blinks, the side markers are in the off sequence.  This is because when the blue wire is powered with the headlights on, the side markers lose ground

Whew!  It took me a couple of hours to figure this out....but it's really quite simple.

Let me know if I'm totally wrong about this.
« Last Edit: April 10, 2009, 11:20:32 AM by ta78w72 »

Offline stimpy

  • Sr. Member
  • ***
  • Posts: 631
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #35 on: April 08, 2009, 06:03:12 PM »
you have to remove the knoB and the only way your going to remove the knob is to push the pin in as the switch is held to the metal frame of the dash assy with the bezel screw ( theres a outer trim peice and a inner one that hold the switch to the dash frame )

Offline jphillips3333

  • Lifetime Member
  • *****
  • Posts: 4809
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #36 on: April 08, 2009, 06:23:22 PM »
Got called into work this morning - not much time to get to this.

Russ - I think you're absolutely dead on with the writeup on the turn indicators.  Roll in the green/yellow vs. brown wire in the rear and you've got everything covered.

I'll be doing the bezel this Saturday morning.  I'll stuggle but have the dash removal page on the site to help me stagger through it.  I've also got a 160 MPH speedometer I might try to sqeeze into the car while it's apart.  Hopefully that's straight forward.
John

                                 1 of 1107                     1 of 37,015                    1 of 1817

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #37 on: April 08, 2009, 06:26:59 PM »
you have to remove the knoB and the only way your going to remove the knob is to push the pin in as the switch is held to the metal frame of the dash assy with the bezel screw ( theres a outer trim peice and a inner one that hold the switch to the dash frame )

No, the knob doesn't have to come off unless the headlight bezel has been incorrectly installed.  The dash bezel slips over the knob without removal.  You do nothing with the headlight switch when you remove the dash bezel.

Offline jphillips3333

  • Lifetime Member
  • *****
  • Posts: 4809
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #38 on: April 08, 2009, 06:34:16 PM »
You have to remove the bezel to get to the switch (and the speedometer).

The headlight switch unplugs from the bottom.  Once you remove the screws, you need to rotate the headlight switch 90 degrees counterclockwise to slide it out.  I don't think the knob has to be removed - it goes with the switch according to the photos? 

http://www.78ta.com/resto/rdash.php

Guess I'll find out Saturday.
John

                                 1 of 1107                     1 of 37,015                    1 of 1817

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #39 on: April 08, 2009, 06:46:09 PM »
John,
No the knob doesn't have to be removed.  And, the more I think about this the more I believe your headlight switch is OK.  Are you sure you swapped the directional signal flasher and not the hazard flasher?  I think you've got a bad directional signal flasher. 

The only way for the lights to stay on is if the directional signal flasher isn't working properly.  The directional signal flasher is not on the fuse box.  It hangs near there though.  It should have a double pink wire with a black stripe, and a purple wire.  The connector is red.  Try swapping that one.  My guess is that's your problem.

I was stumped until I figured out you probably swapped the wrong flasher.

Offline jphillips3333

  • Lifetime Member
  • *****
  • Posts: 4809
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #40 on: April 08, 2009, 08:27:58 PM »
I pulled a silver one in the fuse panel made by Ideal Corp - HD 552.  I replaced it with a two terminal thermal flasher - same 552 part number
I just pulled the one attached to the pink/purple wire with the red connector - it has that yellow housing.  It's also a two terminal (L-shape).

Is there a difference?  Reason I ask is I recall the guy at the parts store showing me a yellow one and stating something to the effect that they're the same thing.

I measured 46 ohms across the removed silver HD 552, the yellow has .7 ohms.
John

                                 1 of 1107                     1 of 37,015                    1 of 1817

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #41 on: April 08, 2009, 08:50:55 PM »
Yeah, the one with the red connector is the one to swap.  I'm not sure on the part number....but that flasher does have a yellow cast to it.

You won't hurt anything by lighting that new flasher up....live a little!  Give it a try.
« Last Edit: April 08, 2009, 08:53:56 PM by ta78w72 »

Offline jphillips3333

  • Lifetime Member
  • *****
  • Posts: 4809
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #42 on: April 08, 2009, 09:39:10 PM »
BINGO ... we have a winner!!!!

I took your advice and "lived a little".  Slapped the old silver HD 552 in place of the yellow one attached to the pink/purple wire with the red connector and Bob's your uncle.  Repeat rate is there, lights on, brake lights ... it's ALL glowing now ... the planets have aligned.

They are interchangeable per the parts guy comment - the yellow one was bad per the reading above.  I'd replaced the wrong one in the fuse panel back on page one.  The fuse panel holds the hazard flasher, the pink/purple wire the directional flasher.  Your guess was right - I pulled the wrong one.

Thanks dude ... this should be a blinker stickey - lot's of good info for folks to chase down.
John

                                 1 of 1107                     1 of 37,015                    1 of 1817

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #43 on: April 08, 2009, 09:45:35 PM »
You made me work on this one!  Now blinkers aren't the black hole for me anymore.

Offline bilsnhoj

  • Jr. Member
  • *
  • Posts: 10
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #44 on: July 23, 2009, 03:11:05 PM »
Hi, I'm having a very similar problem, I replaced the turn signal flasher, that helped but when I pull on the lights the left signal indicator on the dash comes on and the left front signal and left marker are off. When I turn on the left signal it works but slower than the right one. The hazards are fine. When I look close at the left signal light when its flashing , the wrong element is flashing. Compared to the right one.
Confused yet? on the right sgnal/parking light 2 elements are working but the short one is blinking, on the left only the long one is blinking.
could it be the headlight switch?
Thanks in advance for any info.


Love my T/A :)