Author Topic: Blinkers not working with parking lights  (Read 5023 times)

0 Members and 1 Guest are viewing this topic.

Offline Hitch

  • Member
  • **
  • Posts: 308
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #45 on: July 23, 2009, 09:22:55 PM »
Sounds more like a short to me. Any chance you have the steering column bracket off? I believe that grounds dash.

Also, did you check the bulbs and sockets to make sure there not all cruded up?
1978 Trans Am WS6, Hurst Tops, black on black

Offline bilsnhoj

  • Jr. Member
  • *
  • Posts: 10
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #46 on: July 24, 2009, 10:46:07 AM »
I checked and changed the bulbs, they are OK, no I don't have the steering column out.
I'll have to get someone to help me check for a short.
Thanks for replying.
Love my T/A :)


Offline Hitch

  • Member
  • **
  • Posts: 308
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #47 on: July 24, 2009, 05:59:05 PM »
My car did the exact same thing when I bought it. I don't remember exactly what the fix was, but I know that between changing the flasher, replacing one bad turn signal socket and cleaning all of the electrical connections my lights work perfectly now. By process of elimination, you'll eventually find the cause. 

 
1978 Trans Am WS6, Hurst Tops, black on black

Offline bilsnhoj

  • Jr. Member
  • *
  • Posts: 10
  • Referrals: 0
Re: Blinkers not working with parking lights
« Reply #48 on: July 27, 2009, 09:22:24 PM »
found it, it was the connector at the wire harness end of the signal light socket, it wasn't fully pushed on to the other connector.
thanks for the assistance.
Love my T/A :)