Author Topic: My TA Restoration  (Read 41485 times)

0 Members and 1 Guest are viewing this topic.

Offline HOMER

  • Adv. Member
  • ****
  • Posts: 2194
  • Brown Bandit lol
  • Referrals: 0
Re: My TA Restoration
« Reply #285 on: May 14, 2011, 04:50:33 PM »
Super sweet ride HOMER - very nice job.  Looks like she's ready for a road trip to state college.  Would love to see it in person   ...john

its just about ready , and ya never know state college not to far away
She's a Winner

Offline BONES

  • Ohio Firebirds
  • Sr. Member
  • ***
  • Posts: 770
  • Referrals: 0
Re: My TA Restoration
« Reply #286 on: May 14, 2011, 08:25:52 PM »
I used to live in Wellsboro.  Know the area well.

Offline dewcrazzy

  • Ohio Firebirds
  • Sr. Member
  • ***
  • Posts: 1138
  • Bob
  • Referrals: 0
Re: My TA Restoration
« Reply #287 on: May 14, 2011, 10:25:03 PM »
I think the brown T/A's look great with rally's

Offline 4SPEED

  • Ohio Firebirds
  • Lifetime Member
  • *****
  • Posts: 7321
  • NFTAC & POCI Member
  • Referrals: 0
Re: My TA Restoration
« Reply #288 on: July 11, 2012, 08:29:09 AM »
what paint did you use?   is it the corp blue or the pontiac light blue.   Im doing a 79 403 and the blue on it is way too bright. see my pic.  looks like the light blue is closer to whats on the covers

pont light blue
http://www.eastwood.com/review/product/list/id/3440/

olds blue
http://www.eastwood.com/ceramic-engine-paint-olds-455-blue-1966-on-qt.html

corp blue
http://www.eastwood.com/ew-ceramic-engine-paint-qt-75-on-gm-corp-bl.html







the pump has be painted corp blue.  not even close

77 W72 TransAM  (SOLD)
79 TransAM 4SPEED

Offline Elz

  • Member
  • **
  • Posts: 350
  • Referrals: 0
Re: My TA Restoration
« Reply #289 on: July 11, 2012, 09:25:15 AM »
what paint did you use?   is it the corp blue or the pontiac light blue.   Im doing a 79 403 and the blue on it is way too bright. see my pic.  looks like the light blue is closer to whats on the covers

pont light blue
http://www.eastwood.com/review/product/list/id/3440/

olds blue
http://www.eastwood.com/ceramic-engine-paint-olds-455-blue-1966-on-qt.html

corp blue
http://www.eastwood.com/ew-ceramic-engine-paint-qt-75-on-gm-corp-bl.html







the pump has be painted corp blue.  not even close



Sorry, not trying to hijack this thread, but have you ever used that Eastwood engine paint? Trying to figure out if it is as good as they say it is. Thanks.

Offline 4SPEED

  • Ohio Firebirds
  • Lifetime Member
  • *****
  • Posts: 7321
  • NFTAC & POCI Member
  • Referrals: 0
Re: My TA Restoration
« Reply #290 on: July 11, 2012, 10:04:54 AM »
yes its on my 79 4SPEED been on it amost 5 years now.  but I dont drive it much.
77 W72 TransAM  (SOLD)
79 TransAM 4SPEED

Offline HOMER

  • Adv. Member
  • ****
  • Posts: 2194
  • Brown Bandit lol
  • Referrals: 0
Re: My TA Restoration
« Reply #291 on: July 12, 2012, 03:22:07 PM »
She's a Winner

Offline 4SPEED

  • Ohio Firebirds
  • Lifetime Member
  • *****
  • Posts: 7321
  • NFTAC & POCI Member
  • Referrals: 0
Re: My TA Restoration
« Reply #292 on: July 12, 2012, 04:03:47 PM »
thanks bub....
77 W72 TransAM  (SOLD)
79 TransAM 4SPEED

Offline 4saken

  • Member
  • **
  • Posts: 141
  • I love Trans-Ams
  • Referrals: 0
Re: My TA Restoration
« Reply #293 on: July 12, 2012, 05:27:16 PM »
First, I must say that you did an excellent job on your rebuild. Very nice. ;D I however, loved it better with the snowflakes on it. I never have been a fan of the Rally II's. Matter of fact my parts car has a set on it and I would love to trade them for a set of snowflakes. But, thats only my opinion. The only thing that matters is what you personally like. ;D Very nice bird though! Can't wait till mine is done and looks fresh again. Awesome!
4Saken

Offline NWW-79 T/A

  • Adv. Member
  • ****
  • Posts: 1882
  • 16 Year Old T/A Owner
  • Referrals: 2
Re: My TA Restoration
« Reply #294 on: July 12, 2012, 05:53:44 PM »
I think the rallys look great.
Romney/Ryan 2012

-1979 Solar Gold Trans Am in Restoration-