Author Topic: Forum Suggestions and Problems  (Read 33313 times)

0 Members and 1 Guest are viewing this topic.

Offline rkellerjr

  • Ohio Firebirds
  • Lifetime Member
  • *****
  • Posts: 4887
  • Referrals: 0
Re: Forum Suggestions and Problems
« Reply #75 on: February 10, 2010, 07:00:57 AM »
No problems here at all, everything comes up fine, wonder why you are having issues.
Rich

Offline Hitman

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 8256
  • Referrals: 0
    • http://www.78ta.com
Re: Forum Suggestions and Problems
« Reply #76 on: February 10, 2010, 12:51:29 PM »
You can always get a bigger screen.  I will check to see if I can make the ads visible or not by individual choice.
Brett Campbell
"Hitman"
www.78ta.com
www.ohiofirebirds.com
1978 Trans Am

Offline Rick

  • Global Moderator
  • Lifetime Member
  • *****
  • Posts: 7939
  • Referrals: 0
Re: Forum Suggestions and Problems
« Reply #77 on: February 11, 2010, 10:15:22 PM »
You can always get a bigger screen.  I will check to see if I can make the ads visible or not by individual choice.

A suggestion for an alternate consideration -- how about making the sponsor banners full-width, but putting them in between posts about every 5 posts or so.  The way it is now with them on the right, there ends up being a lot of unused (blank) space underneath the banners, and they're kind of small because they're all scrunched up.  If you make them full-width they'd be easier to read, and you wouldn't be "wasting" space in the unused area.  That would give you greater utilization of space on the page.

Offline hada76

  • Adv. Member
  • ****
  • Posts: 2808
  • '79 WS6 W72 M21
  • Referrals: 0
Re: Forum Suggestions and Problems
« Reply #78 on: February 12, 2010, 12:19:59 AM »
that would work also rick, currently i see about 30% blank (black) screen.
'76 T/A 455 4sp   sold
'78 T/A Y88 auto  sold
'79 T/A WS6 4sp
'70 Z/28 4sp

jeff

Offline 76 Y82

  • Jr. Member
  • *
  • Posts: 62
  • Referrals: 0
Re: Forum Suggestions and Problems
« Reply #79 on: February 12, 2010, 11:36:51 AM »
Great site Brett but one suggestion would place the adds below or above the main banner.

Derek

Offline hada76

  • Adv. Member
  • ****
  • Posts: 2808
  • '79 WS6 W72 M21
  • Referrals: 0
Re: Forum Suggestions and Problems
« Reply #80 on: February 22, 2010, 02:19:09 PM »
any news on the sponsor banners?
'76 T/A 455 4sp   sold
'78 T/A Y88 auto  sold
'79 T/A WS6 4sp
'70 Z/28 4sp

jeff

Offline rkellerjr

  • Ohio Firebirds
  • Lifetime Member
  • *****
  • Posts: 4887
  • Referrals: 0
Re: Forum Suggestions and Problems
« Reply #81 on: February 22, 2010, 03:22:31 PM »
I can't figure out why your having problems.  I can squeeze my Firefox window real small and everything still works perfectly.
Rich

Offline eroc022

  • Lifetime Member
  • *****
  • Posts: 7655
  • Referrals: 0
Re: Forum Suggestions and Problems
« Reply #82 on: February 22, 2010, 05:55:38 PM »
how about a mobile site ? such as designed for blackberrys, itouchs, smaller internet pages....
Eroc
Fixing the car that Restore A Muscle Car jacked up....

Offline Rick

  • Global Moderator
  • Lifetime Member
  • *****
  • Posts: 7939
  • Referrals: 0
Re: Forum Suggestions and Problems
« Reply #83 on: February 22, 2010, 10:41:43 PM »
I can't figure out why your having problems.  I can squeeze my Firefox window real small and everything still works perfectly.

Everything works -- but there's no way to get around the loss of width on the screen.  No matter the size you still have the areas under the sponsor banners to the right showing black space.  The problem comes in when stuff doesn't "wrap" like text -- i.e., pictures just end up with the 30% cut off them.

It also affects how the subject headers wrap.  If the banners could be made full-width and then interspersed with the posts it'd be much more efficient on screen space.

Offline eroc022

  • Lifetime Member
  • *****
  • Posts: 7655
  • Referrals: 0
Re: Forum Suggestions and Problems
« Reply #84 on: February 23, 2010, 12:24:24 AM »
maybe move them to the empty spot in my picture

ta
Eroc
Fixing the car that Restore A Muscle Car jacked up....

Offline Hitman

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 8256
  • Referrals: 0
    • http://www.78ta.com
Re: Forum Suggestions and Problems
« Reply #85 on: February 23, 2010, 09:34:14 PM »
I can't move them to an empty place on the screen.  Every place you put them it creates an empty space one way or another.  Yes, right now there are only 4 on the side going down there, but there is a list of 60+ of them that I am going after for advertising.  So pretty soon the right hand side of the screen will be filled and there will be alot of black empty space on the left once you scroll down.  Yes, once I get them all signed up, there will be ads placed here and there throughout the Forum, but right now, since there are so few, they are just stacked over there on the right.
Brett Campbell
"Hitman"
www.78ta.com
www.ohiofirebirds.com
1978 Trans Am

Offline hada76

  • Adv. Member
  • ****
  • Posts: 2808
  • '79 WS6 W72 M21
  • Referrals: 0
Re: Forum Suggestions and Problems
« Reply #86 on: February 25, 2010, 12:42:14 AM »
but werent they across the top before? that gave them plenty of space w/o affecting the forum space...i like the idea of a random sponsor every 2-3 posts...the way it is now (as rick stated) any pics get cut almost in half.
« Last Edit: March 01, 2010, 04:05:20 PM by hada76 »
'76 T/A 455 4sp   sold
'78 T/A Y88 auto  sold
'79 T/A WS6 4sp
'70 Z/28 4sp

jeff

Offline hada76

  • Adv. Member
  • ****
  • Posts: 2808
  • '79 WS6 W72 M21
  • Referrals: 0
Re: Forum Suggestions and Problems
« Reply #87 on: March 05, 2010, 01:13:13 AM »
hitman...i saw your reply to pat about screen resolution and it helped.  thx
'76 T/A 455 4sp   sold
'78 T/A Y88 auto  sold
'79 T/A WS6 4sp
'70 Z/28 4sp

jeff

Offline LWS78SE

  • Member
  • **
  • Posts: 346
  • Referrals: 0
Re: Forum Suggestions and Problems
« Reply #88 on: April 26, 2010, 12:18:36 PM »
Hey Brett, I'm still having trouble getting the site to load. It takes forever. It all started when you had a glich with your server...? It was a couple of weeks ago. Ever since it takes about 2 minutes to load. Just changing topics takes about the same time. But going to your store is no problem at all. It loads instantly.  At the sametime AllGens forum started doing the samething. TAC is fine and all other sites seem ok. Did something change that I may need to change settings, security wise or etc. ?  If any computer experts could help I'd be greatful! I'm going thru forum withdraw and it sucks :'(
"What we're dealin' with here, is a complete lack of respect for the law!"

Offline rkellerjr

  • Ohio Firebirds
  • Lifetime Member
  • *****
  • Posts: 4887
  • Referrals: 0
Re: Forum Suggestions and Problems
« Reply #89 on: April 26, 2010, 12:25:07 PM »
You might want to clear out your cache in your browser.
Rich