Author Topic: Slow site?  (Read 3963 times)

0 Members and 1 Guest are viewing this topic.

Offline Hitman

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 8257
  • Referrals: 0
    • http://www.78ta.com
Slow site?
« on: May 03, 2011, 05:52:19 PM »
Is it just me or for the past two days sometimes the site will run EXTREMELY SLOW..... ?
Brett Campbell
"Hitman"
www.78ta.com
www.ohiofirebirds.com
1978 Trans Am

Offline kentuckyyeti

  • Global Moderator
  • Lifetime Member
  • *****
  • Posts: 4477
  • Referrals: 0
Re: Slow site?
« Reply #1 on: May 03, 2011, 06:10:14 PM »
Yeah- but I can back out of the site and re-enter it and usually it'll be back to normal speed for a while.  It's been an intermittent problem.  Sometimes it is slow- most of the time it is normal.

Offline RENOVATIONS

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 10567
  • Referrals: 0
Re: Slow site?
« Reply #2 on: May 03, 2011, 06:36:22 PM »
Same as Mike describes (too lazy to type ;) ) for me too
Jeff

Projects:
_____________
1978 Trans Am
1970 Camaro
1970 'Cuda

Offline Mongo

  • Ohio Firebirds
  • Lifetime Member
  • *****
  • Posts: 3558
  • THREES A CHARM
  • Referrals: 0
Re: Slow site?
« Reply #3 on: May 03, 2011, 09:00:51 PM »
Not just you Bro.  slow at times here too.
"What we're dealing with here is a complete lack of respect for the law."

Offline Tin Indians Rule

  • Tech Staff
  • Lifetime Member
  • *****
  • Posts: 3725
  • Referrals: 1
    • http://home.comcast.net/~rwhitejr/wsb/html/view.cgi-home.html-.html
Re: Slow site?
« Reply #4 on: May 03, 2011, 09:18:26 PM »
Yeah, I thought it was me tho cuz Ive been running a bunch of apps in the background while Im on. But it would just sort of hang up for a few. Seems okay today
What's she wearing now? Come on!
1976 Black 455 4 speed (current project)
1976 White 400 Auto (original)
F-body stuff stashed everywhere.
Always buying/selling/trading  just ask!

Offline Burd Turd

  • Lifetime Member
  • *****
  • Posts: 3817
  • Referrals: 0
Re: Slow site?
« Reply #5 on: May 03, 2011, 09:20:21 PM »
There po;d about the build sheet jammer. you guy's gotta stop!
Born and Raised in South Detroit Bitches

Offline kc79ta

  • Sr. Member
  • ***
  • Posts: 728
  • Referrals: 0
Re: Slow site?
« Reply #6 on: May 03, 2011, 09:22:33 PM »
Slow here too. Had to wait 5-10 min. Then all was good. Kind of happens off and on.
Keith

Offline Trevon

  • Sr. Member
  • ***
  • Posts: 517
  • That's not leaking oil, it's marking its territory
  • Referrals: 0
Re: Slow site?
« Reply #7 on: May 03, 2011, 09:29:23 PM »
Some pages load slow.  But with my anger issues a few select words are yelled at my computer and I restart the browser...fixes it every time!

USAF Crew Chief

Offline 4SPEED

  • Ohio Firebirds
  • Lifetime Member
  • *****
  • Posts: 7321
  • NFTAC & POCI Member
  • Referrals: 0
Re: Slow site?
« Reply #8 on: May 03, 2011, 09:40:57 PM »
last night was bad .  seems to be better now.
77 W72 TransAM  (SOLD)
79 TransAM 4SPEED

Offline ShakerBreaker

  • Adv. Member
  • ****
  • Posts: 1854
  • All Hail Phil Anselmo
  • Referrals: 0
Re: Slow site?
« Reply #9 on: May 03, 2011, 09:46:04 PM »
It's been doing it on  and off during the weekend. Seems to be fine today.
I thought it was our computer -- but, other sites were fine.
-check out DOWN-NOLA.com

Offline 4SPEED

  • Ohio Firebirds
  • Lifetime Member
  • *****
  • Posts: 7321
  • NFTAC & POCI Member
  • Referrals: 0
Re: Slow site?
« Reply #10 on: May 03, 2011, 10:50:01 PM »
bad again,  really slow loading
77 W72 TransAM  (SOLD)
79 TransAM 4SPEED

Offline banditalex

  • Ohio Firebirds
  • Sr. Member
  • ***
  • Posts: 790
  • Referrals: 0
Re: Slow site?
« Reply #11 on: May 05, 2011, 02:22:06 PM »
slow today to
1979 Black and Gold father son project.

Offline 4SPEED

  • Ohio Firebirds
  • Lifetime Member
  • *****
  • Posts: 7321
  • NFTAC & POCI Member
  • Referrals: 0
Re: Slow site?
« Reply #12 on: May 05, 2011, 03:00:56 PM »
Yeah- but I can back out of the site and re-enter it and usually it'll be back to normal speed for a while.  It's been an intermittent problem.  Sometimes it is slow- most of the time it is normal.

what he said ^^  so far , today is good.
77 W72 TransAM  (SOLD)
79 TransAM 4SPEED

Offline Burd Turd

  • Lifetime Member
  • *****
  • Posts: 3817
  • Referrals: 0
Re: Slow site?
« Reply #13 on: May 05, 2011, 09:30:33 PM »
In the after noon i could'nt get it up ! very slow tis evening.
Born and Raised in South Detroit Bitches

Offline kc79ta

  • Sr. Member
  • ***
  • Posts: 728
  • Referrals: 0
Re: Slow site?
« Reply #14 on: May 05, 2011, 10:12:56 PM »
In the after noon i could'nt get it up ! very slow tis evening.
:o

Seems to be getting worse.
Keith