Author Topic: Slow site?  (Read 3965 times)

0 Members and 1 Guest are viewing this topic.

Offline firebird79_00

  • Sr. Member
  • ***
  • Posts: 1133
  • Referrals: 0
Re: Slow site?
« Reply #15 on: May 05, 2011, 10:21:10 PM »
yea slow for me to, i scrolled all the way to the bottom of the page and the quick reply still hadnt shown up.
« Last Edit: May 05, 2011, 10:36:03 PM by firebird79_00 »
1977 Firebird Clone
6.6L.....soon

Offline firebird79_00

  • Sr. Member
  • ***
  • Posts: 1133
  • Referrals: 0
Re: Slow site?
« Reply #16 on: May 05, 2011, 10:34:49 PM »
this also just came up when i tried loading the site again

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@78ta.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------------

Apache Server at www.78ta.com Port 80
1977 Firebird Clone
6.6L.....soon

Offline banditalex

  • Ohio Firebirds
  • Sr. Member
  • ***
  • Posts: 790
  • Referrals: 0
Re: Slow site?
« Reply #17 on: May 05, 2011, 11:01:16 PM »
im thinking one of the people who spammed up the forums mighta gave the server a virus......
1979 Black and Gold father son project.

Offline 89flyboy

  • Sr. Member
  • ***
  • Posts: 1014
  • Referrals: 0
Re: Slow site?
« Reply #18 on: May 06, 2011, 03:26:49 AM »
I have had the same error messages appear I thought at first it was just from using the government computer at work, but its started happening at home on my laptop to. I agree with Banditalex, as I was trying to upload my current photos I had this tab, photobucket, and summit window open and I got a message from my Norton Security saying I had an attempt to attack my computer blocked. I am not sure what one of the three tabs it came from but I am running a scan now and nothing has been found yet. Thought I would share it with you guys just in case.
I long for the peace that only driving a t/a can bring.

Offline Sir english firebird

  • Ohio Firebirds
  • Adv. Member
  • ****
  • Posts: 2800
  • Ohio Firebirds Member. proud to be
  • Referrals: 0
Re: Slow site?
« Reply #19 on: May 06, 2011, 03:41:04 PM »
I was having problems at first.......... getting on to the site.........


Then i copied and pasted it and its all good.

Power is nothing without Control.

Steve, :-)
1979 Trans am.

( no point in adding what else i keep changing them ! )

Offline RENOVATIONS

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 10567
  • Referrals: 0
Re: Slow site?
« Reply #20 on: May 06, 2011, 03:43:04 PM »
Copy/paste fixes everything ;)  :D :D
Jeff

Projects:
_____________
1978 Trans Am
1970 Camaro
1970 'Cuda

Offline Sir english firebird

  • Ohio Firebirds
  • Adv. Member
  • ****
  • Posts: 2800
  • Ohio Firebirds Member. proud to be
  • Referrals: 0
Re: Slow site?
« Reply #21 on: May 06, 2011, 06:38:35 PM »
Copy/paste fixes everything ;)  :D :D

It really is one of those essential tools of life, i just dont know how id answer so many technical questions without it .
Power is nothing without Control.

Steve, :-)
1979 Trans am.

( no point in adding what else i keep changing them ! )

Offline kentuckyyeti

  • Global Moderator
  • Lifetime Member
  • *****
  • Posts: 4477
  • Referrals: 0
Re: Slow site?
« Reply #22 on: May 06, 2011, 08:19:34 PM »

It really is one of those essential tools of life, i just dont know how id answer so many technical questions without it .

x2 ;D

Offline bobspacin80ta

  • Sr. Member
  • ***
  • Posts: 1336
  • Referrals: 0
Re: Slow site?
« Reply #23 on: May 07, 2011, 12:32:26 AM »
x3 ;D 8) ;)
'80 T/A Indy pace car
'78 Grand Prix
'78 Grand Prix

Offline Sir english firebird

  • Ohio Firebirds
  • Adv. Member
  • ****
  • Posts: 2800
  • Ohio Firebirds Member. proud to be
  • Referrals: 0
Re: Slow site?
« Reply #24 on: May 07, 2011, 05:47:09 AM »
kentuckyyeti
Lifetime Member
*****
Offline Offline

Location: far western Kentucky 42082
Posts: 4614



View Profile Email Personal Message (Offline)
   
   
Re: Slow site?
Reply #22 on: Today at 01:19:34 AM
   Reply with quote
Quote from: Sir english firebird on May 06, 2011, 11:38:35 PM

It really is one of those essential tools of life, i just dont know how id answer so many technical questions without it .

x2 Grin
   Report to moderator   Logged
Next up:  November 2012
Somewhere in Kenya, a village is missing its idiot.
______________________________________
Mike
bobspacin80ta
Adv. Member
****
Offline Offline

Location: cincinnati oh
Posts: 1790


bobspacin80ta@hotmail.com my80pacinta@yahoo.com
View Profile Personal Message (Offline)
   
   
Re: Slow site?
Reply #23 on: Today at 05:32:26 AM
   Reply with quote
x3 Grin Cool Wink
   Report to moderator   Logged
80 pace car
78 Grand Prix

Wooooo!
Power is nothing without Control.

Steve, :-)
1979 Trans am.

( no point in adding what else i keep changing them ! )