Author Topic: Whats up with the Pictures posted on this site??  (Read 2451 times)

0 Members and 1 Guest are viewing this topic.

Offline BIG DADDY

  • Jr. Member
  • *
  • Posts: 99
  • Referrals: 0
Whats up with the Pictures posted on this site??
« on: September 11, 2011, 09:39:33 PM »
Whats up with the Pictures posted on this site??
Why are all the Pics. posted on this site cut in half?
Is it the way people are posting them?

Offline Gold79ta

  • Adv. Member
  • ****
  • Posts: 2158
  • Referrals: 0
Re: Whats up with the Pictures posted on this site??
« Reply #1 on: September 11, 2011, 09:47:55 PM »
I was wondering the same thing,
I think it is the way they are posted.
I have never had that problem because I edit any pictures before I post them.

Offline RENOVATIONS

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 10567
  • Referrals: 0
Re: Whats up with the Pictures posted on this site??
« Reply #2 on: September 11, 2011, 09:52:49 PM »
Probably your screen size or monitor settings that are cutting the pictures off....
Jeff

Projects:
_____________
1978 Trans Am
1970 Camaro
1970 'Cuda

Offline 4SPEED

  • Ohio Firebirds
  • Lifetime Member
  • *****
  • Posts: 7321
  • NFTAC & POCI Member
  • Referrals: 0
Re: Whats up with the Pictures posted on this site??
« Reply #3 on: September 12, 2011, 01:14:19 AM »
there fine on mine.   1280x720 
77 W72 TransAM  (SOLD)
79 TransAM 4SPEED

Offline Hitman

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 8257
  • Referrals: 0
    • http://www.78ta.com
Re: Whats up with the Pictures posted on this site??
« Reply #4 on: September 12, 2011, 09:47:02 AM »
Whats up with the Pictures posted on this site??
Why are all the Pics. posted on this site cut in half?
Is it the way people are posting them?

What screen size and resolutions are you guys running? Can you post a link to a thread that has photos cut in half so I can see?
Brett Campbell
"Hitman"
www.78ta.com
www.ohiofirebirds.com
1978 Trans Am

Offline SgtRock

  • Member
  • **
  • Posts: 160
  • 1979 T/A WS6
  • Referrals: 0
    • Link to my photo album
Re: Whats up with the Pictures posted on this site??
« Reply #5 on: September 12, 2011, 06:26:15 PM »
I am running 1920 x 1200 and have a lot of problems viewing and posting photos here. I have a 17 inch screen, MX17 Alienware laptop.

Offline Hitman

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 8257
  • Referrals: 0
    • http://www.78ta.com
Re: Whats up with the Pictures posted on this site??
« Reply #6 on: September 12, 2011, 09:56:17 PM »
I am running 1920 x 1200 and have a lot of problems viewing and posting photos here. I have a 17 inch screen, MX17 Alienware laptop.

On my laptop I am running 18" screen with 1680x945 and seem just fine. What problems do you have viewing photos? Posting photos is something different if there is a problem there.
Brett Campbell
"Hitman"
www.78ta.com
www.ohiofirebirds.com
1978 Trans Am

Offline BIG DADDY

  • Jr. Member
  • *
  • Posts: 99
  • Referrals: 0
Re: Whats up with the Pictures posted on this site??
« Reply #7 on: September 12, 2011, 10:19:25 PM »
I changed my monitor settings.
All O.K.

Offline RENOVATIONS

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 10567
  • Referrals: 0
Re: Whats up with the Pictures posted on this site??
« Reply #8 on: September 12, 2011, 11:45:09 PM »
Probably your screen size or monitor settings that are cutting the pictures off....

I changed my monitor settings.
All O.K.

And check-mate   ;D
Jeff

Projects:
_____________
1978 Trans Am
1970 Camaro
1970 'Cuda

Offline eroc022

  • Lifetime Member
  • *****
  • Posts: 7655
  • Referrals: 0
Re: Whats up with the Pictures posted on this site??
« Reply #9 on: September 13, 2011, 02:13:19 AM »
If anyone else has this problem ..... We tell them to go buy a new moniter...: ill start selling them
Eroc
Fixing the car that Restore A Muscle Car jacked up....

Offline Gold79ta

  • Adv. Member
  • ****
  • Posts: 2158
  • Referrals: 0

Offline RENOVATIONS

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 10567
  • Referrals: 0
Re: Whats up with the Pictures posted on this site??
« Reply #11 on: September 15, 2011, 09:50:13 PM »
They display fine for me
Jeff

Projects:
_____________
1978 Trans Am
1970 Camaro
1970 'Cuda

Offline Hitman

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 8257
  • Referrals: 0
    • http://www.78ta.com
Re: Whats up with the Pictures posted on this site??
« Reply #12 on: September 15, 2011, 09:58:59 PM »
Here is an example.


Yeah, those photos are 1024x768 so if your screen resolution is set low, then those photos will not display fully. So it all comes down to your screen resolution is set too low.
Brett Campbell
"Hitman"
www.78ta.com
www.ohiofirebirds.com
1978 Trans Am

Offline jjr

  • Tech Staff
  • Sr. Member
  • ***
  • Posts: 928
  • Fort Worth, Texas
  • Referrals: 0
    • The 301 Garage
Re: Whats up with the Pictures posted on this site??
« Reply #13 on: September 15, 2011, 09:59:14 PM »
 It sounds like maybe they are timing out.

 What kind of connection do you use? modem, cable, satellite
fiber optic, cellular tether?

 Joe
1979 10th Aniv 400/4spd
1980 Black SE 301NA
1980 Indy Turbo Pace 301T
1981 Turbo 301T
1981 Black SE 301T
1981 Daytona Pace 301T
www.301garage.com