Author Topic: Point me in the right direction..please!  (Read 358 times)

0 Members and 1 Guest are viewing this topic.

Offline deadfish

  • Member
  • **
  • Posts: 493
  • Referrals: 0
Point me in the right direction..please!
« on: September 13, 2011, 07:10:28 AM »
Okay...first off, I know this has been done to death over the last few years but I can't seem to find my exact issue in the archives. My parkers and markers don't work correctly. The driver side rear marker is the only one that lights. The passenger side rear measures between 4 and 8 volts (does not light..obviously). The front markers and parkers read .11-.21 volts. I read continuity between both sides of any front bulb socket with the headlight switch off. All three grounds are intact, and I get continuity on the ground side. I'm thinking I have two issues. A bad socket on the rear marker is a possiblity because the contacts are about to break off, but I have no idea where to go next for the front. I see no visible breaks in the harness that would indicate a hot wire shorted to ground, and I'm thinking that would have popped the fuse anyway.

When I turn on the signals, the ones in the taillights work...unless I turn on the headlights. Then only the pass side signal light blinks...the right just turns "on"...same on the dash indicators.
Confused? I sure am!

Thanks in advance,

Rick C.

Offline T/A Kid

  • Sr. Member
  • ***
  • Posts: 783
  • Referrals: 0
Re: Point me in the right direction..please!
« Reply #1 on: September 13, 2011, 08:31:59 AM »
I think I would start with changing the socket out I had a similar problem, narrowed it down to a socket it really didn't even look bad but when I changed it out it worked fine.You are checking out all the right things sometimes they are a real pain to find. Good luck.
In memory of my big brother Jimmy
miss ya everyday bud.
_______________________
Tommy

Offline deadfish

  • Member
  • **
  • Posts: 493
  • Referrals: 0
Re: Point me in the right direction..please!
« Reply #2 on: September 13, 2011, 11:18:46 AM »
Okay...thanks. My electrician here at work tells me that I would still get continuity between hot and ground if I had all the other bulbs on that circuit in place (which I do!) so that answers that question too. I'll change out the socket tonight...I have many spares...

Rick C.