Author Topic: 1977 W72 400 4speed T/A  (Read 24810 times)

0 Members and 1 Guest are viewing this topic.

Offline Pacman

  • Member
  • **
  • Posts: 416
  • Referrals: 0
Re: 1977 W72 400 4speed T/A
« Reply #30 on: October 05, 2011, 08:32:21 PM »










Offline 4speed76

  • Sr. Member
  • ***
  • Posts: 1222
  • Referrals: 0
Re: 1977 W72 400 4speed T/A
« Reply #31 on: October 05, 2011, 09:39:23 PM »
Looking good, keep up the good work.
1976 T/A project
2009 Honda CRV
2001 Honda Civic

Offline Pacman

  • Member
  • **
  • Posts: 416
  • Referrals: 0
Re: 1977 W72 400 4speed T/A
« Reply #32 on: October 05, 2011, 10:40:21 PM »
thanks man now to cleaning all the A frames and everything else maybe this weekend I will be done with it.

Offline dodgeram106

  • Member
  • **
  • Posts: 416
  • T/A
  • Referrals: 0
Re: 1977 W72 400 4speed T/A
« Reply #33 on: October 05, 2011, 11:59:30 PM »
That frame was really nasty that was alot of cleaning......Looking good nice job.....

Offline Justin

  • Lifetime Member
  • *****
  • Posts: 3948
  • Referrals: 1
Re: 1977 W72 400 4speed T/A
« Reply #34 on: October 10, 2011, 02:24:47 PM »
Sweet find. Congrats and nice progress.
Justin
1978 Trans Am W72
1978 Trans Am W72 WS6 Marty
1979 Trans Am WS6 403

Offline 89flyboy

  • Sr. Member
  • ***
  • Posts: 1014
  • Referrals: 0
Re: 1977 W72 400 4speed T/A
« Reply #35 on: October 10, 2011, 02:29:45 PM »
Looking good, just wondering did you spray on the POR-15 or brush it?
I long for the peace that only driving a t/a can bring.

Offline Pacman

  • Member
  • **
  • Posts: 416
  • Referrals: 0
Re: 1977 W72 400 4speed T/A
« Reply #36 on: October 14, 2011, 01:44:53 PM »



Offline Pacman

  • Member
  • **
  • Posts: 416
  • Referrals: 0
Re: 1977 W72 400 4speed T/A
« Reply #37 on: October 14, 2011, 02:04:54 PM »
Well I got the subframe done now back under the car. Now I just got to get everything else painted and clean.

Offline Pacman

  • Member
  • **
  • Posts: 416
  • Referrals: 0
Re: 1977 W72 400 4speed T/A
« Reply #38 on: October 14, 2011, 02:06:50 PM »







Offline 4speed76

  • Sr. Member
  • ***
  • Posts: 1222
  • Referrals: 0
Re: 1977 W72 400 4speed T/A
« Reply #39 on: October 15, 2011, 04:43:47 AM »
Looking good.
1976 T/A project
2009 Honda CRV
2001 Honda Civic

Offline ShakerBreaker

  • Adv. Member
  • ****
  • Posts: 1854
  • All Hail Phil Anselmo
  • Referrals: 0
Re: 1977 W72 400 4speed T/A
« Reply #40 on: October 15, 2011, 01:15:45 PM »
This is looking great.

Thank you for sharing.
-check out DOWN-NOLA.com

Offline Pacman

  • Member
  • **
  • Posts: 416
  • Referrals: 0
Re: 1977 W72 400 4speed T/A
« Reply #41 on: October 16, 2011, 01:40:54 AM »













Offline 89flyboy

  • Sr. Member
  • ***
  • Posts: 1014
  • Referrals: 0
Re: 1977 W72 400 4speed T/A
« Reply #42 on: October 16, 2011, 10:45:45 AM »
This is really coming together nicely great job, and keep up the great work.
Josh
I long for the peace that only driving a t/a can bring.

Offline 4speed76

  • Sr. Member
  • ***
  • Posts: 1222
  • Referrals: 0
Re: 1977 W72 400 4speed T/A
« Reply #43 on: October 16, 2011, 09:27:50 PM »
You really work fast, at this pace you may even get a ride in before the snow flies.
1976 T/A project
2009 Honda CRV
2001 Honda Civic

Offline Pacman

  • Member
  • **
  • Posts: 416
  • Referrals: 0
Re: 1977 W72 400 4speed T/A
« Reply #44 on: October 23, 2011, 03:51:24 PM »
Motor went in last night and now just to put all the stuff back on the motor and then done under the hood.