Author Topic: pm message problems  (Read 2370 times)

0 Members and 1 Guest are viewing this topic.

Offline Transam87020

  • Member
  • **
  • Posts: 129
  • Referrals: 0
pm message problems
« on: November 03, 2013, 12:57:27 PM »
Is it just me or is there issues when you pm other members or post ? My screen goes white and
unable to determine if the message went through. If so any fixes ?
Chris
« Last Edit: November 03, 2013, 12:59:07 PM by Transam87020 »
Chris

Offline Transam87020

  • Member
  • **
  • Posts: 129
  • Referrals: 0
Re: pm message problems
« Reply #1 on: November 03, 2013, 01:01:37 PM »
Well looks like the post went through but the white screen of death still appears. Then I have to page
back to enter forum again. Seems that it doesn't route u back to site after posting.
Chris

Offline RENOVATIONS

  • Global Moderator
  • Lifetime Member
  • *****
  • Posts: 10513
  • Referrals: 0
Re: pm message problems
« Reply #2 on: November 03, 2013, 01:23:33 PM »
I get the same screen when I hit SEND but they do appear to go through
Jeff

Projects:
_____________
1978 Trans Am
1970 Camaro
1970 'Cuda

Offline NOT A TA

  • Member
  • **
  • Posts: 315
  • Referrals: 0
Re: pm message problems
« Reply #3 on: November 04, 2013, 09:04:06 AM »
I got that last week and haven't heard back from the person I sent to so it may not have gone through.

EDIT: Just tried to PM the member again and got the white screen.
« Last Edit: November 04, 2013, 09:13:58 AM by NOT A TA »
John Paige


Dear Not A TA,
This is Tin Indian's wife. Would you please stop posting pictures of your car? Especially ones with er, ummm, sidepipes. I'm dizzy already and have to get up early in the morning.  :-X

Offline Hitman

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 8256
  • Referrals: 0
    • http://www.78ta.com
Re: pm message problems
« Reply #4 on: November 04, 2013, 09:22:45 AM »
Yeah, I am getting some random errors like that on the Forum and it seems to be linked to the TapTalk addition to the Forum. I am trying to track it down and work it out.
Brett Campbell
"Hitman"
www.78ta.com
www.ohiofirebirds.com
www.tanationals.com
1978 Trans Am

Offline pkach

  • Jr. Member
  • *
  • Posts: 10
  • Referrals: 0
Re: pm message problems
« Reply #5 on: December 13, 2014, 10:12:11 PM »
I am having the same problem. I can receive PM's but when I try and reply and post I get an error or a white screen and my response doesn't go through...

Any help would be appreciated!

thanks

Offline raypfaff

  • Jr. Member
  • *
  • Posts: 60
  • Referrals: 0
Re: pm message problems
« Reply #6 on: May 12, 2015, 01:02:16 PM »
Hi All,

Sorry if I am reviving a dead thread. I have been away from the forums for a while and I am confirming (at least on my end) the issue is still present. I am getting the white screen when sending PM's. I've tried Chrome, Firefox and Safari on Mac (Yosemite) and Chrome, Firefox on Win7. Has a work around or resolution been found?