Author Topic: Forum is slow today... very slow  (Read 2492 times)

0 Members and 1 Guest are viewing this topic.

Offline rkellerjr

  • Ohio Firebirds
  • Lifetime Member
  • *****
  • Posts: 4887
  • Referrals: 0
Forum is slow today... very slow
« on: August 03, 2007, 04:01:51 PM »
All day today, and from different locations, the site has been slow.  In some cases it takes about a minute to a minute and a half for pages to load.  This page alone, to post this message, took about 40 seconds till I was able to start typing this message.  The only time it's been this slow is when you were working on it several weeks ago.

Just thougth I'd let you know.
« Last Edit: August 03, 2007, 04:04:13 PM by rkellerjr »
Rich

Offline bobspacin80ta

  • Sr. Member
  • ***
  • Posts: 1336
  • Referrals: 0
Re: Forum is slow today... very slow
« Reply #1 on: August 03, 2007, 05:49:34 PM »
Its been fine for me
'80 T/A Indy pace car
'78 Grand Prix
'78 Grand Prix

Offline Joker (§ir£Ğragon)

  • Lifetime Member
  • *****
  • Posts: 4994
  • When you think it can't get any worse...God laughs
  • Referrals: 0
Re: Forum is slow today... very slow
« Reply #2 on: August 03, 2007, 05:59:50 PM »
Been better than usual for me. Maybe the slowness just hasn't made it out this far yet. ;)
Larry


Offline Hitman

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 8257
  • Referrals: 0
    • http://www.78ta.com
Re: Forum is slow today... very slow
« Reply #3 on: August 03, 2007, 07:37:24 PM »
Yeah, I was doing a little more work in the backgraound again.  Should be ok now though. I stopped doing the work about 6:00pm EST.
Brett Campbell
"Hitman"
www.78ta.com
www.ohiofirebirds.com
1978 Trans Am

Offline rkellerjr

  • Ohio Firebirds
  • Lifetime Member
  • *****
  • Posts: 4887
  • Referrals: 0
Re: Forum is slow today... very slow
« Reply #4 on: August 03, 2007, 09:55:29 PM »
It's rockin now!!
Rich