Author Topic: Front brakes  (Read 1221 times)

0 Members and 1 Guest are viewing this topic.

Offline richierich

  • Jr. Member
  • *
  • Posts: 2
  • Referrals: 0
Front brakes
« on: September 02, 2016, 08:54:18 AM »
I have been trying to fix front brakes on my '79, with 4 wheel disc. I have always had a soft pedal but brakes have worked. Lately no pedal but would build some. Now nothing. Tried bleeding all. Rears bleed great. Fronts just a trickle. Any ideas??
Thanks

Offline tribute

  • Member
  • **
  • Posts: 165
  • Referrals: 0
Re: Front brakes
« Reply #1 on: September 02, 2016, 10:01:48 PM »
I had something similar happen and it turned out that my master cylinder was just toast.  Might be an option to check out anyway.
421 Powered '77 TA

Offline richierich

  • Jr. Member
  • *
  • Posts: 2
  • Referrals: 0
Re: Front brakes
« Reply #2 on: September 03, 2016, 04:29:11 PM »
So when your master cylinder was toast you still had good flow to the rear brakes??

Offline NOT A TA

  • Member
  • **
  • Posts: 316
  • Referrals: 0
Re: Front brakes
« Reply #3 on: September 03, 2016, 11:57:20 PM »
Your previous "soft " pedal MAY have been due to the park brake cable not being adjusted properly and/or not being used regularly which causes a soft feel to the pedal along with a longer than normal pedal stroke. This is a 4 wheel disc phenomenon due to the particular type of rear brake caliper that was used which relies on the park brake to be used regularly and adjusted properly to keep the pads close to the disc.  Sounds like your recent problem MAY be a bad master cylinder. The pressure differential valve inside the combination valve (referred to as Proportioning valve) may be over to one side causing the difference in ability to bleed and occurs fairly often when a master goes bad.
John Paige


Dear Not A TA,
This is Tin Indian's wife. Would you please stop posting pictures of your car? Especially ones with er, ummm, sidepipes. I'm dizzy already and have to get up early in the morning.  :-X

Offline Transatrom

  • Member
  • **
  • Posts: 162
  • Referrals: 0
Re: Front brakes
« Reply #4 on: September 05, 2016, 08:37:34 AM »
Brake Hoses age and don't show any signs of failure when visually inspecting them.  A hose that expands internally will not allow the fluid to flow (expands at the rate of flow) so you get a soft pedal feel.  Replace the hose on the brake that doesn't bleed properly.

Let's hear some feed back on what the root cause was ok!