Author Topic: Issue With Hunting down AC blower problem  (Read 518 times)

0 Members and 1 Guest are viewing this topic.

Offline AdamT

  • Jr. Member
  • *
  • Posts: 1
  • Referrals: 0
Issue With Hunting down AC blower problem
« on: May 08, 2017, 10:57:45 AM »
First off, what is the ground strap under the hood on the passenger side firewall next to the AC box for?  The car is not hacked up, all the way down to the OEM stereo headunit, but a few things have been messed with.

I am restoring a 1979 TA. A little outside my wheel house as I am a 3rd gen guy.  Have placed a number of them back on the road.  Trying to save this one for years to come as well.

The AC.  Banging my head now.  I have tried most things for a fix.  Might be missing something simple.  So with the car running, I turn on the AC in the car.  Compressor kicks in, RPM band changes, accumulator gets ice cold, not one ounce of air blows through the vents.

I replaced the resistor thinking maybe it was a fan speed issue.  Started simple, replaced fuse even though other was not burned out.  Tried the relay thinking maybe a burn out.  took off the wheel, took out the wheel well and replaced the blower motor with a brand new unit, still dead.  When I ground and power the new unit to the car I am not getting the cage *hamster wheel to spin at all. 

What am I left with?  Is it the control inside the car?  Is it something else I am missing here?  Does it have to do with the ground on the passenger side?



Also, I am replacing the heater core.  Do I have to remove the clam shell where the accumulator line runs into in order to get the one bottom bolt free to pull it out inside the car?  I think at this point it is still held in by just one screw. I got at least one up top under the hood (I believe 3 exist under the hood), a few in the car, duct work out of the way, diaphragm  in the kick panel and by drivers side disconnected, even top controls on the box removed from inside.  But I am still getting resistance near the bottom center of the box, about even with the clam shell the holds the condenser (I believe) which has the resistor and relay bolted to it.  I got the one bolt off between the two hose lines for sure in the wheel well area, as well as the hose lines themselves. Any assistance would be much appreciated.  Any pictures would help greatly as well.

Thanks,
Adam

« Last Edit: May 08, 2017, 11:09:37 AM by AdamT »

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Issue With Hunting down AC blower problem
« Reply #1 on: June 07, 2017, 02:29:18 PM »
Almost a month and no one helped you?

The ground for the blower motor is grounded on the rear A/C bracket for a 400 or the front bracket for a 403.

I assume the motor doesn't work at all....no problem.  At this point you need to get the heater box out before you address the blower motor. 

To remove the A/C box....I've done seven or eight of them and hated it every time.  I take the front passenger seat out, the center console, the glove box, the radio, and all the A/C ducts.  Then I remove the inner wheel well on the passenger side.  Now you can access the three nuts holding the box in on the engine side.  Remove those then there's two or three bolts on the inside.  Disconnect the heater controls and the vacuum hose and maneuver the box out.  It's tricky.  Replace the heater hoses at this time and also replace the blower motor.  Install the new heater core and gently install the heater box back into the cabin.  Connect everything back up.  Make sure the electrical is grounded, then check the operation of the new blower motor.  If it works, reinstall the inner wheel well.  If it doesn't work, you'll need to break out a volt meter to check for voltage along the path.  The resistor only works on the lower speeds.  The high speed comes directly from the alternator.  The high blower relay could be the culprit also.  You need to check the voltage there.

The clam shell stays in place.

Good luck.