Author Topic: My 1985 trans am is running hot  (Read 371 times)

0 Members and 1 Guest are viewing this topic.

Offline vrossi

  • Jr. Member
  • *
  • Posts: 3
  • Referrals: 0
My 1985 trans am is running hot
« on: September 12, 2019, 07:54:06 AM »
Hi all

what a nice forum, I've just joined today.

Well here it goes. My engine keeps overheating. This especially after climbing steap hils. It has gone as far as to 240 on the gauge.

It is a 305 with carburator and manual gearbox.

I will try to tell you the stry and what I have checked.

The car stood still because the Gearbox was out for maintenance. It stood still for a couple of months. After the gearbox was mounted again it started this overheating (I cant remember if it started right after or after a while) Anyway the overheating started.

Stuff I have checked
Thermostat is brand new.
Tempsensor is correct.
I have checked if the waterpump is ok, I dismounted it and checked it and it looked good as far as I could see.
Comptest done on all sylinders, it was fine.
The radioator has been cleaned, the fan is running
I\ve checked the system for air bobbles. Nothing.

The fan on this car has been wired to be running as long as the ignition is on (this was done by the previous owner) So maybe he has had some issues with the cooling before ? I dont know. There is no AC on the car, it has been delivered with it when it was new. But it has been dfismounted.

My next step was going to be to maybe change the fan and radiator to a bigger one. I know the cooling is not the best on these cars, but it was absolutely no problems before the car stood still for those couple of months.

If anyone have any idea on what it could be than any answers will be appreciated ;)

 

Offline Stringer

  • Member
  • **
  • Posts: 129
  • Referrals: 0
Re: My 1985 trans am is running hot
« Reply #1 on: September 13, 2019, 07:50:47 PM »
Does it have a fan shroud?  If the water pump is fine and the radiator not plugged it is almost certainly an airflow problem. The factory set up is designed with a shroud that is as large as the radiator and as small as the fan. It acts as a an air duct. When the car is at idle, air is drawn across the whole radiator. And when the car is in motion, it constricts airflow to ensure air passes through to whole radiator.

Air is lazy, and will follow the path of least resistance. Without a proper shroud, any vehicle is destined to over heat, because too much air is flowing around the radiator and not though it. My advice would be to put it back to factory or ensure the shroud is appropriately sized for your set up.

I have a 79 TA, live in Phoenix and regularly drive during 110 degree heat, on the freeway and in town no problem. All factory setup. My temperature is usually around 195.
« Last Edit: September 13, 2019, 11:38:03 PM by Stringer »

Offline vrossi

  • Jr. Member
  • *
  • Posts: 3
  • Referrals: 0
Re: My 1985 trans am is running hot
« Reply #2 on: September 14, 2019, 05:53:26 PM »
Hi Stringer

Thanks for the feedback. To be honest I am not shure if its got a shroud (I am at work now so I dont have a chance to run down and check) But if it doesent than for sure I will get one.

This might actually be the reason why the fan has been wired to be on as long as the ignition is on, I dont know. But it is pretty obvious that the car has had some cooling issues. What I find strange is that it happened after the car stood still after a couple of months. But if I have understood this correctly these cars are known for not having the best cooling system. But if this shroud is criticall for having good cooling then it might be missing. I'll check once I get home. Thanks for the tip!

Offline vrossi

  • Jr. Member
  • *
  • Posts: 3
  • Referrals: 0
Re: My 1985 trans am is running hot
« Reply #3 on: October 10, 2019, 10:28:29 PM »
So the fan is missing the shroud, and I also think I am missing the lower air baffle.

Can somebody please show me what it is suppose to look like under there? If I get this fixed than I think that it will fix the overheating. What I think has happened is that the lower air baffle has been lost somewhere, if I understand it correctly then this is only a plastic strip that has been mounted under the car (in front of the radiator) to force the air up in front of the radiator to cool the radiator.

Hopefully someone can point me in the right direction here. I have searched the internet and it looks like in 1986 they came with a new type of air baffle.

Offline Stringer

  • Member
  • **
  • Posts: 129
  • Referrals: 0
Re: My 1985 trans am is running hot
« Reply #4 on: October 12, 2019, 11:26:09 AM »
I am not sure as to the baffle, as my TA is older...but If I understand what you are referring to correctly, I don't think that would cause much of a issue. It sounds like the lack of a shroud is the primary reason for your overheating problems. Classic Industries, shows the fan shroud in two separate pieces. The price seems a little high to me at $162.  I would seek one out of a salvage yard for probably 1/3 the cost. 

The link is not posting correctly...but you can visit https://www.classicindustries.com/ and then search for product 881178.
« Last Edit: October 12, 2019, 05:18:11 PM by Stringer »