Author Topic: OVER HEATING  (Read 431 times)

0 Members and 1 Guest are viewing this topic.

Offline llb8563

  • Jr. Member
  • *
  • Posts: 2
  • Referrals: 0
OVER HEATING
« on: June 20, 2020, 02:52:10 PM »
my 76 400 4 speed all stock is overheating I replaced everything and even upsized and put a aluminum radiator on and it still go above 220 it does not puke anything out it just gurgles a lot. any ideas are help would be greatly appreciated
thanks

Offline gonrand

  • Jr. Member
  • *
  • Posts: 11
  • Referrals: 0
Re: OVER HEATING
« Reply #1 on: July 14, 2020, 02:39:58 AM »
Possibly a defective thermostat. It is one of the common issues.

Offline Aus78Formula

  • Adv. Member
  • ****
  • Posts: 2399
  • Referrals: 0
Re: OVER HEATING
« Reply #2 on: July 14, 2020, 07:51:18 AM »
You'll want to prove temperature gauge is actually accurate, does the new radiator retain the shroud? Do you know the age of the water pump, and thermostat details mentioned prior?

Offline Burd Turd

  • Lifetime Member
  • *****
  • Posts: 3820
  • Referrals: 0
Re: OVER HEATING
« Reply #3 on: July 14, 2020, 06:39:13 PM »
What water pump you got on there Pounder?
Born and Raised in South Detroit Bitches

Offline jdreese3

  • Jr. Member
  • *
  • Posts: 1
  • Referrals: 0
Re: OVER HEATING
« Reply #4 on: August 07, 2020, 12:29:17 PM »
Just bought a 76 TA 455 last weekend.  Has new aluminum rad installed.  I noticed that there's no steam pipe installed, only the overflow hose going into the coolant overflow tank.  How important is the steam pipe?  Could that be causing my TA to overheat.  Temp gets up to around 220 and then the coolant in the overflow starts to bubble.  I can hear coolant running when the car shuts off and starts to cool down.  I also noticed that the top radiator hose (going to the stat) doesn't have any coolant in it until the car gets up to temp, then it starts to flow.  So sounds like i need to burp the system more.  But back to my original question, is the steam pipe absolutely necessary?  v/r  JD

Offline Stringer

  • Member
  • **
  • Posts: 146
  • Referrals: 0
Re: OVER HEATING
« Reply #5 on: August 07, 2020, 06:58:14 PM »
Question....does the vehicle have a proper fan shroud? The statement of the aluminum radiator makes me think it may not. If it doesn't have a proper fan shroud it will not have proper air flow through the radiator - and chances are that is your problem. My advice would be to put it back to factory original or fabricate shroud that is as large as the radiator and as small as the fan.  The "steam pipe" has no effect.

My 79 is all original. I live in Phoenix and routinely drive in 110 degree heat and it never overheats.