Author Topic: Forum is very slow  (Read 11057 times)

0 Members and 1 Guest are viewing this topic.

Offline RENOVATIONS

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 10567
  • Referrals: 0
Re: Forum is very slow
« Reply #30 on: September 27, 2007, 06:45:59 PM »
If you need any help with the server, you might pick up this month's copy of "Forums" magazine..... ;) :D :D :D




You thought I'd gotten rid of this, didn't ya', Rick? ;)
Jeff

Projects:
_____________
1978 Trans Am
1970 Camaro
1970 'Cuda

Offline Rick

  • Global Moderator
  • Lifetime Member
  • *****
  • Posts: 7939
  • Referrals: 0
Re: Forum is very slow
« Reply #31 on: September 27, 2007, 08:41:37 PM »
ROTFLMAO!   That is a classic, isn't it?

Registration at 78TA.com...free
Cost of bandwidth used...next to nothing
Friends like this bunch...priceless!

:) :) :)

Offline turbota400

  • Adv. Member
  • ****
  • Posts: 2527
  • Referrals: 0
Re: Forum is very slow
« Reply #32 on: September 27, 2007, 08:51:18 PM »
It's like a school of sharks.  One strips the meat and the rest come and crunch the bones.  LMAO!!!
Shawn
1972 Chevy C-10
1980 Trans Am Pace Car - 428 ci Poncho in the works
1992 S-10 2WD- Work Bomber/Gas saver
1997 Chevy X-cab 4x4 - Vortec 350

Offline bobspacin80ta

  • Sr. Member
  • ***
  • Posts: 1336
  • Referrals: 0
Re: Forum is very slow
« Reply #33 on: September 27, 2007, 10:42:13 PM »
 The best laugh ive had in a long time, thank you so much.
'80 T/A Indy pace car
'78 Grand Prix
'78 Grand Prix

Offline Rick

  • Global Moderator
  • Lifetime Member
  • *****
  • Posts: 7939
  • Referrals: 0
Re: Forum is very slow
« Reply #34 on: September 29, 2007, 10:18:23 PM »
Hmmm...mixed bag on speed tonight.  Some posts come up right away...on others, I've got 3 other windows open reading email and surfing other forums in the time it takes for a page to load... :-\ :-\ :-\

Offline rkellerjr

  • Ohio Firebirds
  • Lifetime Member
  • *****
  • Posts: 4887
  • Referrals: 0
Re: Forum is very slow
« Reply #35 on: September 29, 2007, 11:12:35 PM »
I'm sure Brett is trying to figure out what to do.  It's certainly not a show stopper as far as the sites functionality and viewability.  It just slows down at times and then speeds back up.  I've come to ignore it and just post on :D
Rich

Offline Rick

  • Global Moderator
  • Lifetime Member
  • *****
  • Posts: 7939
  • Referrals: 0
Re: Forum is very slow
« Reply #36 on: September 29, 2007, 11:16:05 PM »
Yeah, but sometimes I forget what I was trying to read before it comes up. :-\

I'm talking load times way slower than dialup, but only sporadically.

Offline RENOVATIONS

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 10567
  • Referrals: 0
Re: Forum is very slow
« Reply #37 on: September 29, 2007, 11:19:35 PM »
Same here (on occasion)...no biggie though ...refresh refresh refresh refresh refresh :D :D
Jeff

Projects:
_____________
1978 Trans Am
1970 Camaro
1970 'Cuda

Offline rkellerjr

  • Ohio Firebirds
  • Lifetime Member
  • *****
  • Posts: 4887
  • Referrals: 0
Re: Forum is very slow
« Reply #38 on: September 29, 2007, 11:23:34 PM »
I get it to but use a TABbed browser so I open a thread in a new tab and just let it load while I look at another thread in another tab.  Very nice.
Rich

Offline Hitman

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 8257
  • Referrals: 0
    • http://www.78ta.com
Re: Forum is very slow
« Reply #39 on: September 29, 2007, 11:25:11 PM »
Today I have also been working on a new feature that is slwoing things down and that hopefully I will reveall tomorrow. It will be a nice addition if it all goes well....... stay tuned.
Brett Campbell
"Hitman"
www.78ta.com
www.ohiofirebirds.com
1978 Trans Am

Offline Rick

  • Global Moderator
  • Lifetime Member
  • *****
  • Posts: 7939
  • Referrals: 0
Re: Forum is very slow
« Reply #40 on: September 29, 2007, 11:27:52 PM »
Tomorrow, eh?  Hopefully in the AM before football starts... :) ;)

Offline rkellerjr

  • Ohio Firebirds
  • Lifetime Member
  • *****
  • Posts: 4887
  • Referrals: 0
Re: Forum is very slow
« Reply #41 on: September 29, 2007, 11:30:27 PM »
We're tuned Hitman... we're tuned.  I can't say as much for my TA.
Rich

Offline Rick

  • Global Moderator
  • Lifetime Member
  • *****
  • Posts: 7939
  • Referrals: 0
Re: Forum is very slow
« Reply #42 on: September 29, 2007, 11:34:43 PM »
What's up with the TA, Rich? :-\ ???

Offline Joker (§ir£Ğragon)

  • Lifetime Member
  • *****
  • Posts: 4994
  • When you think it can't get any worse...God laughs
  • Referrals: 0
Re: Forum is very slow
« Reply #43 on: September 29, 2007, 11:36:46 PM »
Hmmm...mixed bag on speed tonight.  Some posts come up right away...on others, I've got 3 other windows open reading email and surfing other forums in the time it takes for a page to load... :-\ :-\ :-\

Only 3? You're slipping. ;)


I do the same thing as Rich. It hasn't been bad for me today, But it has been slower tonight for me.
Larry


Offline Rick

  • Global Moderator
  • Lifetime Member
  • *****
  • Posts: 7939
  • Referrals: 0
Re: Forum is very slow
« Reply #44 on: September 29, 2007, 11:38:41 PM »
Even here in the last 10 minutes I've experienced the entire range of responses. ??? ??? ???