Author Topic: Forum is very slow  (Read 11335 times)

0 Members and 1 Guest are viewing this topic.

Offline rkellerjr

  • Ohio Firebirds
  • Lifetime Member
  • *****
  • Posts: 4887
  • Referrals: 0
Re: Forum is very slow
« Reply #45 on: September 29, 2007, 11:38:56 PM »
I'll make another post on it and see what you guys have to say.  It's been this way since I've owned the car and I thought that everything I've done would have taken care of it but, nope.  I'm thinking it's electrical but I'm ahead of myself.  In other post.
Rich

Offline Rick

  • Global Moderator
  • Lifetime Member
  • *****
  • Posts: 7939
  • Referrals: 0
Re: Forum is very slow
« Reply #46 on: September 29, 2007, 11:40:39 PM »
OK -- will look for it. ;)

Offline rkellerjr

  • Ohio Firebirds
  • Lifetime Member
  • *****
  • Posts: 4887
  • Referrals: 0
Re: Forum is very slow
« Reply #47 on: October 03, 2007, 11:12:59 PM »
The site is FLYING tonight. I mean, it's theee fastest site I've ever seen.  It's screamin dude!!  Whatever you did, it's right on!
Rich

Offline Hitman

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 8256
  • Referrals: 0
    • http://www.78ta.com
Re: Forum is very slow
« Reply #48 on: October 04, 2007, 10:07:21 AM »
Don't Jinx me......
Brett Campbell
"Hitman"
www.78ta.com
www.ohiofirebirds.com
1978 Trans Am

Offline rkellerjr

  • Ohio Firebirds
  • Lifetime Member
  • *****
  • Posts: 4887
  • Referrals: 0
Re: Forum is very slow
« Reply #49 on: October 06, 2007, 09:15:29 AM »
Whoops, sorry bud, didn't mean to jinx ya.  This morning the site is acting like I'm on dial-up.  :(  no kidding, it's that slow, at least for me.
Rich

Offline Rick

  • Global Moderator
  • Lifetime Member
  • *****
  • Posts: 7939
  • Referrals: 0
Re: Forum is very slow
« Reply #50 on: October 06, 2007, 01:31:16 PM »
Seems to be running OK now at 1:30 PM EDT...

Offline rkellerjr

  • Ohio Firebirds
  • Lifetime Member
  • *****
  • Posts: 4887
  • Referrals: 0
Re: Forum is very slow
« Reply #51 on: October 06, 2007, 02:24:22 PM »
It's just wierd, this afternoon the site is like a screamin chickin again.  The pages are up before you can blink.
Rich

Offline Rick

  • Global Moderator
  • Lifetime Member
  • *****
  • Posts: 7939
  • Referrals: 0
Re: Forum is very slow
« Reply #52 on: October 06, 2007, 02:27:21 PM »
Links to photobucket are still slow for me thouigh...both here and on TAC... :-\ :-\

Offline Rick

  • Global Moderator
  • Lifetime Member
  • *****
  • Posts: 7939
  • Referrals: 0
Re: Forum is very slow
« Reply #53 on: October 06, 2007, 05:36:35 PM »
Wow -- sudden case of the S-L-O-W-S on this end at around 5:30 PM EDT today...

Offline Joker (§ir£Ğragon)

  • Lifetime Member
  • *****
  • Posts: 4994
  • When you think it can't get any worse...God laughs
  • Referrals: 0
Re: Forum is very slow
« Reply #54 on: October 06, 2007, 06:03:40 PM »
Everything is slow for me today. I just listed some sweaters on eBay and it took me forever! The forum has been on and off today.
Larry