Author Topic: Problem with my 78TA.com photo gallery  (Read 2682 times)

0 Members and 1 Guest are viewing this topic.

Offline Mayan78

  • Member
  • **
  • Posts: 161
  • Referrals: 0
Problem with my 78TA.com photo gallery
« on: January 15, 2008, 10:36:34 AM »
This is mainly directed to hitman, but I registered for the photo gallery, got the confirmation email and I can log in - but I can't seem to find a way to add an album?

If it's easier feel free to delete my account ("Adinirac") and I'll start again.

Offline Hitman

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 8256
  • Referrals: 0
    • http://www.78ta.com
Re: Problem with my 78TA.com photo gallery
« Reply #1 on: January 15, 2008, 10:52:01 AM »
I have deleted your account.  Please go ahead and try and register again and let me know what happens.
Brett Campbell
"Hitman"
www.78ta.com
www.ohiofirebirds.com
1978 Trans Am

Offline Mayan78

  • Member
  • **
  • Posts: 161
  • Referrals: 0
Re: Problem with my 78TA.com photo gallery
« Reply #2 on: January 15, 2008, 10:58:16 AM »
That's better. I think I messed it up the first time by accidentally deleting the only empty gallery. My bad.

Offline bobspacin80ta

  • Sr. Member
  • ***
  • Posts: 1336
  • Referrals: 0
Re: Problem with my 78TA.com photo gallery
« Reply #3 on: January 15, 2008, 05:28:26 PM »
Can you do mine too?
'80 T/A Indy pace car
'78 Grand Prix
'78 Grand Prix

Offline Hitman

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 8256
  • Referrals: 0
    • http://www.78ta.com
Re: Problem with my 78TA.com photo gallery
« Reply #4 on: January 15, 2008, 07:31:08 PM »
I did yours too Bob.  Go ahead and re-sign up.
Brett Campbell
"Hitman"
www.78ta.com
www.ohiofirebirds.com
1978 Trans Am

Offline bobspacin80ta

  • Sr. Member
  • ***
  • Posts: 1336
  • Referrals: 0
Re: Problem with my 78TA.com photo gallery
« Reply #5 on: January 15, 2008, 09:17:16 PM »
Thank you .
'80 T/A Indy pace car
'78 Grand Prix
'78 Grand Prix