Author Topic: Having problems getting on trans am country  (Read 2863 times)

0 Members and 1 Guest are viewing this topic.

Offline 79W72SE

  • Member
  • **
  • Posts: 214
  • Referrals: 0
Having problems getting on trans am country
« on: July 21, 2008, 08:12:52 AM »
Is any body else having problems getting into the trans am country website?? It will not load it on my computer as of just about 3-4 days ago  ???  :'(
79 Y84 W72(last 400 4spd car built)
2010 Silverado
1998 WS6 T/A 9K miles

Offline Hitman

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 8257
  • Referrals: 0
    • http://www.78ta.com
Re: Having problems getting on trans am country
« Reply #1 on: July 21, 2008, 08:54:42 AM »
Just checked this morning and it comes up fine for me using both IE 7 and Firefox 3.
Brett Campbell
"Hitman"
www.78ta.com
www.ohiofirebirds.com
1978 Trans Am

Offline rkellerjr

  • Ohio Firebirds
  • Lifetime Member
  • *****
  • Posts: 4887
  • Referrals: 0
Re: Having problems getting on trans am country
« Reply #2 on: July 21, 2008, 09:01:30 AM »
no issues here either, Firefox 3
Rich

Offline Rick

  • Global Moderator
  • Lifetime Member
  • *****
  • Posts: 7939
  • Referrals: 0
Re: Having problems getting on trans am country
« Reply #3 on: July 21, 2008, 12:58:06 PM »
Eh, I have trouble sometimes.  For whatever reason, I get the "cannot find server" error -- but I can swing over here to 78TA.com and it will work just fine.  It never happens to me here on 78TA.com.  I'm running IE 6, but TAC is the only website where it happens.  Sometimes I have to shut down IE and restart it to get in.  I've thought about saying something over there but it hasn't been predictable enough and this is the first report of it I've heard from anybody else. :-\

Offline ta78w72

  • Lifetime Member
  • *****
  • Posts: 6297
  • Referrals: 0
Re: Having problems getting on trans am country
« Reply #4 on: July 21, 2008, 09:33:50 PM »
No problems here either.  If you had the old URL bookmarked that took you straight to the forum:
http://www.78ta.com/index.htm

It no longer works.  Otherwise, everything else is fine.

Offline Hitman

  • Administrator
  • Lifetime Member
  • *****
  • Posts: 8257
  • Referrals: 0
    • http://www.78ta.com
Re: Having problems getting on trans am country
« Reply #5 on: July 22, 2008, 10:24:28 PM »
No problems here either.  If you had the old URL bookmarked that took you straight to the forum:
http://www.78ta.com/index.htm

Yeah, I am converting over all of the website.  If you have any links to pages, you can just change the .htm to a .php and it will go to the new page.  The old pages will still be there for a while (except for the index.htm for obvious reasons), but all the rest will be there.
Brett Campbell
"Hitman"
www.78ta.com
www.ohiofirebirds.com
1978 Trans Am