Author Topic: Front Lights Malfunction  (Read 318 times)

0 Members and 1 Guest are viewing this topic.

Offline Rockford

  • Jr. Member
  • *
  • Posts: 35
Front Lights Malfunction
« on: April 26, 2022, 11:22:54 AM »
I noticed today that my drivers side low beam was rather dim.  It was long overdue for a replacement, so went and bought a new one.  I connected the new bulb in and it lit up nicely.  However, I decided to click on my high beams, and lo and behold, my drivers side high beam is not functioning.  Also not functioning is my passenger side turn signal.  To make matters even more confusing, is when I click on my high beams, the drivers side interior left indicator light, lights up halfway and stays on until I turn the lights off.  Everything is perfectly fine with my rear lights,...thankfully.

Now, I have not gone near that area of the car, with the exception of installing a new ground wire from the battery to my drivers side fender recently.  I also haven't located any loose wires dangling anywhere, either.  I'm pretty certain that it's something minor, but for now, it's driving me crazy.  Maybe I inadvertently touched something while changing the low beam?  Keep in mind that everything was working perfectly fine up until then.

Any ideas?

Offline Wallington

  • Adv. Member
  • ****
  • Posts: 2612
Re: Front Lights Malfunction
« Reply #1 on: April 26, 2022, 02:02:57 PM »
Sounds like a grounding issue. There's one on each end of radiator support from headlight harness. Also, check if still sealed beam headlights, some swap to Halogen and the wiring arrangement is actually different and throws things off. Likewise, previous wiring issues and overpowered headlights can lead to melted headlight switch. So sometimes can be lots of little things as well. Or something else entirely, previous owners do weird things for you to discover later!
Maybe try unplugging one at a time and test, reply it, move on. See if can isolate to one in particular or not.
« Last Edit: April 26, 2022, 02:05:12 PM by Wallington »

Offline Rockford

  • Jr. Member
  • *
  • Posts: 35
Re: Front Lights Malfunction
« Reply #2 on: April 27, 2022, 07:28:25 AM »
Thanks for your reply.  Yes, it does sound as though it could easily be a ground issue.  That was my first thought, too.  I say "easily" yet anything to do with the wiring on a car drives me crazy.  It really is the strangest thing I have encountered in all my years.  In my case, I can't just assume the wiring is right where it's supposed to be, due to the engine swap.  Although I don't know why those wires would have been touched during that procedure anyhow.  Thankfully it doesn't impede me from driving the car during the daylight hours.

On the rad support, would the grounds normally be located on the upper or lower part of the support on each of the ends?

Offline Wallington

  • Adv. Member
  • ****
  • Posts: 2612
Re: Front Lights Malfunction
« Reply #3 on: April 27, 2022, 07:36:29 AM »
On each end, where there's a plastic loop retainer, from memory. And naturally the support needs the ground cable wire from battery added in later years. Pre-painted panels and rubber mounts only helped insulate the front end from good contact.

Sometimes when the grounding is border line functional on a car, a simple blown globe or similar can create weird symptoms too. And then there's the side flashers that use the alternating live to confuse  things when they play up
« Last Edit: April 27, 2022, 07:43:27 AM by Wallington »

Offline Rockford

  • Jr. Member
  • *
  • Posts: 35
Re: Front Lights Malfunction
« Reply #4 on: April 27, 2022, 01:46:42 PM »
Bingo,...found it!  Thankfully it was only 6-8 inches into the wiring harness from the headlamp.  It was a green wire that had completely become disconnected.  I pulled out my Haynes manual to discover that that particular wire is indeed a ground wire for the headlamp that I had just changed.  Unfortunately, I could not find the other half of the wire that it was supposed to attach to, so I just connected the wire to my negative battery terminal.  Turned everything on, and all is good!  It boggles my mind how a wire within a harness becomes disconnected like that.  Maybe I don't want to know how this happens,...

Thanks Hoss! (Wallington)

Offline Wallington

  • Adv. Member
  • ****
  • Posts: 2612
Re: Front Lights Malfunction
« Reply #5 on: April 27, 2022, 02:39:46 PM »
Well, there you go! Teamwork. Haha good to hear.